Sent items in Outlook do not show in the sent folder

Status
Not open for further replies.

hitch1414

Reputable
Oct 6, 2014
1
0
4,510
0
Hi, I have recently changed computers, but transferred my Microsoft office programme to the new laptop. Unfortunately although I have been sending messages and they are being received by others, they do not appear in the "Sent" folder so I have no way of tracking my emails. Can anyone please help
 

KP53

Reputable
May 5, 2015
1
0
4,510
0
This started happening to me recently - although my emails seemed to be satisfactorily received, I had no record of sending them in my "sent items". This only happened when I used Outlook 2013 my laptop (on which I have Office 365 installed).

I searched in vain for any help on forums etc, and put in a call to support. They said they would ring me back (but haven't) - and I have continued hunting online, ultimately finding this thread.

I checked my settings in Options, and sure enough found the box for "save copies of messages in the Sent Items folder" in Options/Mail was unticked. Ticking it has solved the problem. I had not changed this setting, so I can only presume it was changed automatically as a result of some recent update of Outlook 2013 under my Office 365 subscription (I have Business Premium, as that's the only way I can host email using my own domain name).

Problem solved, but not thanks to Microsoft Support.
 

jsayers73

Reputable
Oct 5, 2015
1
0
4,510
0
I had to actually go into the settings for the gmail account under properties for the account. Right click account properties under more settings in the bottom right corner then click advanced and notice under sent items a box that says "Do not save copies of sent items". make sure it is unchecked. Problem solved for me.
 

Jesse_46

Commendable
Jul 14, 2016
1
0
1,510
0
I have save sent email in sent folder selected in outlook. but do not see anywhere in gmail settings anything about sent emails.

any ideas?
 

GramFam

Commendable
Aug 1, 2016
2
0
1,510
0
I am having the same issue but with only one of my email accounts. The others are all hosted on the same server from the exact hosting account. This one account does not appear in my sent messages. I often bc myself to make sure that the messages are sent and I also receive replies from my client. I cannot find the issue.
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY