SERIOUS TEMP PROBLEM

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
I just recently installed a Scythe Infinity (my fukin hands are fulla blood) hooked up with a Silverstone FM121 fan with fan controller and Arctic Silver 5. Before I installed it, Speedfan reported 36C idle and 60C load temps. Now, Speedfan shows 47C idle and Something I don't wanna try load temps. Core Temp and TAT are both showing 60C+ on idle. I need some help fast!

Edit: And I got a E6300 overclocked to 3.01ghz. DS3 mobo and Thermaltake Armor case.
 

chased13

Distinguished
Jun 22, 2006
276
0
18,780
0
make sure all 4 pins are secure. i am using the same cooler and i know that its pretty tough to get em all locked down.

dont use speedfant, use tat.


i know it sucks installing the infinity in the case and you do get cut up.

-first try checking pins

if that doesnt do it

-remove heatsink, and reapply as5

its probably the pins tho
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
make sure all 4 pins are secure. i am using the same cooler and i know that its pretty tough to get em all locked down.

dont use speedfant, use tat.


i know it sucks installing the infinity in the case and you do get cut up.

-first try checking pins

if that doesnt do it

-remove heatsink, and reapply as5

its probably the pins tho
I figured if I just put 3 of the pins in, it would still be in place. Fukin thing is so huge I can't even reach under it to push pins in. You sure its pins though? It's a pain in teh ass to put it in again.
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
Btw, what kind of temp decrease can I expect with an Infinity and Arctic Silver 5 from stock intel cooling?
 

croc

Distinguished
Sep 14, 2005
3,028
0
20,810
5
As long as your hands are full of blood, then that's OK. If they are leaking blood, not good...

Blood is a very good conductor, and I don't mean of a symphony.


OK, tongue out of my cheek... Dismount the MB, pain that it is, and do a clean re-mount of your new HSF properly... Check that the pins are well and truly latched, just like the good book says. (I'm sure that you don't need to be reminded to re-clean and re-fresh your HSF and CPU's thermal goop....)
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
As long as your hands are full of blood, then that's OK. If they are leaking blood, not good...

Blood is a very good conductor, and I don't mean of a symphony.


OK, tongue out of my cheek... Dismount the MB, pain that it is, and do a clean re-mount of your new HSF properly... Check that the pins are well and truly latched, just like the good book says. (I'm sure that you don't need to be reminded to re-clean and re-fresh your HSF and CPU's thermal goop....)
Jeez... takin out the mobo... isn't there a way around that lol. I actually had to take out my gfx card, dual slots of ram, rear fan and rear back plate and unplug everything just to get it in in the first place.

UPDATE: I pushing in eac hof the pins again and now temps are more or less
Speedfan 32C idle/51C load
TAT 43C idle/55C load
Is this bad?
 

Suzuka

Distinguished
Oct 28, 2006
76
0
18,630
0
As long as your hands are full of blood, then that's OK. If they are leaking blood, not good...

Blood is a very good conductor, and I don't mean of a symphony.


OK, tongue out of my cheek... Dismount the MB, pain that it is, and do a clean re-mount of your new HSF properly... Check that the pins are well and truly latched, just like the good book says. (I'm sure that you don't need to be reminded to re-clean and re-fresh your HSF and CPU's thermal goop....)
Jeez... takin out the mobo... isn't there a way around that lol. I actually had to take out my gfx card, dual slots of ram, rear fan and rear back plate and unplug everything just to get it in in the first place.

UPDATE: I pushing in eac hof the pins again and now temps are more or less
Speedfan 32C idle/51C load
TAT 43C idle/55C load
Is this bad?

Why is that bad? if you are under 60 full load, it's good.
 

dduummyy

Distinguished
Jul 6, 2006
84
0
18,630
0
most importantly when you take off the heatsink check to see how the thermal paste is spread out , if its eve spread out at all. Sometimes stuff gets in the way of the heatsink making solid contact( stuff on the motherboard) that sometimes you dont see. The heatsink cant be making solid contact, thats a good heatsink, and the fan could be used as a hairdryer, so thats no the problem either, its gotta be the contact between the heatsink and cpu.
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
Why is that bad? if you are under 60 full load, it's good.
Cuz I bought teh Infinity to decrease temps. If they're even higher than before then sumtin is wrong.[/quote]
 

F1N3ST

Distinguished
Oct 2, 2006
139
0
18,680
0
Yes, thoes are bad temps. I never hit 100*F under load with my Core 2 Duo on stock HSF with stock thermal grease. Sure I had to unmount the Mobo which was a pain in the ass, but I think you are applying the thermal grease wrong.
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
most importantly when you take off the heatsink check to see how the thermal paste is spread out , if its eve spread out at all. Sometimes stuff gets in the way of the heatsink making solid contact( stuff on the motherboard) that sometimes you dont see. The heatsink cant be making solid contact, thats a good heatsink, and the fan could be used as a hairdryer, so thats no the problem either, its gotta be the contact between the heatsink and cpu.
If I took out my Scythe Infinity, doesn't that mean I have to get rid of the current AS5 and reapply new AS5 and then put it back in?
 

chased13

Distinguished
Jun 22, 2006
276
0
18,780
0
you dont have to reaply the as5

im guessing that you have a loose pin.

WAIT...JUST 3 PINS ARE YOU CRAZY!!!!


Speedfan 32C idle/51C load
TAT 43C idle/55C load
Is this bad?

--those temps are fine if your oc'd to 3ghz
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
you dont have to reaply the as5

im guessing that you have a loose pin.

WAIT...JUST 3 PINS ARE YOU CRAZY!!!!


Speedfan 32C idle/51C load
TAT 43C idle/55C load
Is this bad?

--those temps are fine if your oc'd to 3ghz
Is that bad? :O
They may be fine, but I bought the Scythe Infinity to really drop temps, not to keep them the same or maybe even higher.
 

MingoDynasty

Distinguished
Oct 8, 2006
134
0
18,680
0
I dunno where I got this from:
32C idle/51C load
TAT 43C idle/55C load
But now temps seems to have changed.

UPDATED TEMPS after 30 minutes of Prime/TAT 100% workload with my Silverstone FM121 on lowest speed and DS3 mobo fan controls set to auto:
Speedfan: 30C idle/57C load
TAT: 40C idle/64C load
 

JBS181818

Distinguished
Oct 18, 2006
113
0
18,680
0
i had the scythe ninja plus, similar to what you have. I had a similar problem as you, and it was so big and such a hassle to fix that i returned it for the freezer pro 7, which installed in 5 minutes instead of 60. still, if you can get it working, it should be awesome.
 

Similar threads