[SOLVED] Serious USB issues Asus Mobo

Oct 6, 2019
1
0
10
0
Motherboard Model: ASUS M5A78L-M PLUS/USB3 ~2 years old

Scenario

Recently re-installed W7 64bit (2 months ago) and have been having issues with a failing HDD. So, I decided I was going to do another clean install to a spare TB HDD.
I use just a USB Mouse and Keyboard.
If I plug in a bootable flash drive my USB ports all quit working without any error messages from windows
When I unplug the drive the ports start working again after about 30 seconds
I tried every USB port, I also tried leaving the mouse and keyboard unplugged (verified they quit because the LED on the flash drive goes out after 1 second)
I tried 3 other flash drives and a multimedia USB card reader (without even having an SD Card inserted) and still same results, all ports attempted and all ports shut down no errors.

I uninstalled the USB drivers, ASUS controller drivers, and ASUS Ai Charger drivers.
Re-installed these drivers and had the same issue,
Also. uninstalled all the drivers again and performed a reboot allowing system to install its own default drivers and still had the exact same issue.

Even more strange to see if it was a weird windows issue, I booted into BIOS and re-tried all of the above and had that same issues with the ports shutting off.
Just for kicks I grabbed another keyboard and plugged it in as well (so 2 keyboards and 1 mouse) and it did it then to so no weird issue with flash drives etc.
 
Last edited:
well there is just bad news for you, your mainboard doesnt have enough power to run your USB devices..power delivery fail...
u can get new mainboard if this one is out of warranty, but if it s just usb power id say u should be fine with active USB hub, they have external power supply
 
well there is just bad news for you, your mainboard doesnt have enough power to run your USB devices..power delivery fail...
u can get new mainboard if this one is out of warranty, but if it s just usb power id say u should be fine with active USB hub, they have external power supply
 

ASK THE COMMUNITY

TRENDING THREADS