[SOLVED] Server mainboard - No VGA/No post. Incompatible RAM?

Apr 13, 2019
2
0
20
1
Hey,

let's start by saying that I've done quite a few PC builds, but never something with an server MB/ECC supporting MB.
The setup is a replacement for the AMD desktop hardware currently in my NAS (with a tiny case).
To save some $ (or € in my case), I bought some older used components.

So I got:
and assembled everything, turned it on and there was no VGA output from the AST1300 (tested with two different working monitors).
Of course as you do, I removed everything not necessary, and still no success.
The fans do spin up and stay that way, and the Ethernet controller seems to work fine as well (it lights up as per the manual).
I tried each of the modules alone and two known-good non-ECC modules as well (DDR3L ones).

So my questions are:

1. Is the RAM not compatible? To me, the specs from vendor, MSI site and MSI manual are not clear/the same:
Seller:
  • 2x DDR3 slot
  • 1333/1600 MHz LDIMM (PC3L-12800E/DDR3L-1600)
  • 1333/1600 MHz LVDIMM
  • supports ECC LDIMM/ LVDIMM up to 16GB
MSI site:
1333/1600 MHz LDIMM; 1333/1600 MHz LVDIMM Supports ECC LDIMM/ LVDIMM
I suppose L/VDIMM means DDR3L? Can't find this exact term.

MSI Manual:
So the seller and the website says it can only support DDR3L and the manual allows both?
I'm also not sure about registered/unbuffered ECC. The RAM I bought is RDIMM (registered), and the specs don't say RDIMM, so I guess this might be the issue.

2. If the RAM isn't compatible, what would be the correct RAM to buy?

Thanks a lot in advance
 
Last edited:

helpstar

Illustrious
Did you install a graphics card?
This XEON doesn´t have a graphics unit built in, but the motherboard has a graphics controller onboard.

Reset the BIOS by jumper

In the manual you can find
U-DIMM Module Support
so it´s supporting unbuffered/unregistered ECC modules (not really sure if this is correct)

This XEON is a Haswell refreh CPU, which needs an up to date BIOS before you can use it with this motherboard. Eventually you will need an older "normal" Haswell CPU and flash the latest BIOS to the motherboard.
 
Last edited:
Apr 13, 2019
2
0
20
1
Hey, thanks for the reply, although I have solved the issue by now (it's been a full month after all). I'm sorry I didn't post the solution/mark it as solved.
Yes, the MB has an Aspeed VGA chip. I tried resetting CMOS first & then some other things, but as I already suspected & then confirmed with the vendor the RAM was incompatible. The mainboard only supports unregistered ECC LDIMM (which is quite an unusual requirement as far as I can tell). I ended up with some 2x8GB Hynix 2rx8 PC3L-12800E DIMMs which worked perfectly fine, no BIOS update needed.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS