Setting up new system-need help



I am currently setting up a new system: KT7 RAID, 1GHz TB, 40 Gig Max HD, Asus 7700-Deluxe GeForce2 GTS, SB Live MP3+5.1, HP 8100i CD-R/RW. In reading some of the posts, it might have been a bad idea to get the RAID board if I'm not going to use it.
Unfortunately I can't see how slick this system will be since I can't even format the hard drive. The KT7 doesn't seem to be working properly. At first I thought I had a bad FD, but I changed both it and the cable out with one from my other system and that didn't fix it either (cables were installed and seated correctly).
Sometimes the system will lock up on "Verifying DMI Pool Data...", but most of the time it tries to read the FD in order to boot and I get the following message;
"Disk I/O Error; Replace the disk and press any key"

I tried many different BIOS settings and also tried removing all cards but the video card and FD. It wouldn't boot from the floppy. I got the same error message. I tried booting with three different boot disks, no luck. I tried these same disks in my other system and they worked fine.

One odd thing did happen early on in the process. My system booted once from the floppy and I was able to partition HD, or so it seemed. Then I rebooted the system at that time(since it hadn't recognized the HD and wouldn't allow me to format it). 300 reboots later and I cannot get the board to read from the floppy.

Is there something simple I'm missing...or is the FDD connector on the board bad? Any help would be greatly appreciated. Thanks


Dec 31, 2007
Well if you havn't tried it:
Default settingin bios (make sure your cpu is correctly called out)
using a start up disk I take it and that be it

did you change any jumpers (not sure if your board has any but they shouldn't be chaged if it does, like my KA7)
Any beeps? (should get one short beep)

Jumpers on your Hard drive set right?

next try removing all boards except video

good luck dude

<b> Fragg at will!!! </b>


Dec 31, 2007
Did you try to boot from the CDRom? I never use the floppy anymore. In BIOS change the boot options to CDRom first, HD second. Then all you need to do is have the Win98/ME/Redhat whatever OS you want in the drive and it should load with no problems. Then after the OS is loaded try to get the floppy to work in windows... if that does not work then I would say the floppy connector is dead. good luck!

ps. I have a ASUS A7V/Duron and it works great. I jsut ordered the Abit KT7-Raid also for a new toy. :)


AMD for Life!