Settings in XP not being retained

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have a problem...after setting up XP on my laptop it will not retain the
settings for any hardware or any external devices. Whenever I attach the
device windows goes thru the setup routine. The CD Rom will not work until I
restart the machine and then it will work until I change out the cd which at
that time I will have to restart to get it to work again. Whenever I attach
for example my webcam it will go thru the install routine and stay installed
until the computer is restarted.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go to Start/Run, and type DEVMGMT.MSC , highlight the USB Hub devices, Action menu, "Uninstall", then restart Windows, to find the
device drivers again automatically.

USB Hub Power Management - disable : Start/run, type DEVMGMT.MSC , then rightclick each USB Hub device, Properties, uncheck the box
on the Power Management tab.

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Computer Cowboy" <gdresner@netzero.net> wrote in message news:F4D06C51-E292-4253-BE1C-42E612E31BF1@microsoft.com...
>I have a problem...after setting up XP on my laptop it will not retain the
> settings for any hardware or any external devices. Whenever I attach the
> device windows goes thru the setup routine. The CD Rom will not work until I
> restart the machine and then it will work until I change out the cd which at
> that time I will have to restart to get it to work again. Whenever I attach
> for example my webcam it will go thru the install routine and stay installed
> until the computer is restarted.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS