Setup Errors??

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup (More info?)

Hi,

I'm pulling my hair out over this one -

I have Fdisked my PC after a unrecoverable software problem and am
attempting a fresh instal. When I put the CD in the slot and boot up,
the PC will not load direct from the CD, it has to have a bootable
floppy. I am using an old ME floppy.

The SETUP programme on Windows 2000 starts in a blue DOS type screen.

I then get a message

Win 2000 Pro

Please wait while setup formats the partition C: New (unformatted)
19462 MB

On 19470 MB Disk 0 at ID 0 0n bus 0 on ATAPI

It then scans the drive and loads files for setup. This is still in
the blue DOS type screen. IT NEVER GETS TO THE NORMAL PRETTY WINDOWS
SCREEN.!!!!

Eventually it says it is going to open windows and I get the initial
opening windows screen with the bar at the bottom of the screen, which
fills in.

It then turns to the white Windows 2000 Pro splash screen with the
small bar that normally fills in before Windows opens to the desktop
and then it stops. The bar does not start and there is no cursor.

That's it.

Does it sound like I ought to consign this PC to the bin?



Cheers,

Gerry
 

Philo

Distinguished
Apr 4, 2004
465
0
18,780
Archived from groups: microsoft.public.win2000.setup (More info?)

"Gerry Hooper" <netsupport@bigfoot.com> wrote in message
news:6aced553.0405250825.49d508e5@posting.google.com...
> Hi,
>
> I'm pulling my hair out over this one -
>
> I have Fdisked my PC after a unrecoverable software problem and am
> attempting a fresh instal. When I put the CD in the slot and boot up,
> the PC will not load direct from the CD, it has to have a bootable
> floppy. I am using an old ME floppy.
>
> The SETUP programme on Windows 2000 starts in a blue DOS type screen.
>
> I then get a message
>
> Win 2000 Pro
>
> Please wait while setup formats the partition C: New (unformatted)
> 19462 MB
>
> On 19470 MB Disk 0 at ID 0 0n bus 0 on ATAPI
>
> It then scans the drive and loads files for setup. This is still in
> the blue DOS type screen. IT NEVER GETS TO THE NORMAL PRETTY WINDOWS
> SCREEN.!!!!
>
> Eventually it says it is going to open windows and I get the initial
> opening windows screen with the bar at the bottom of the screen, which
> fills in.
>
> It then turns to the white Windows 2000 Pro splash screen with the
> small bar that normally fills in before Windows opens to the desktop
> and then it stops. The bar does not start and there is no cursor.
>
> That's it.
>
> Does it sound like I ought to consign this PC to the bin?
>
>

if you use a dos boot floppy you need to load smartdrv

otherwise make the win2k floppy set

or set your bios to boot from cd