thedinosaurchestra

Honorable
Dec 6, 2012
4
0
10,510
Hello everybody, I've been googling this problem to try and find how to fix this, but unfortunately I can't find anything. I'm hoping someone will have the answer for me. It seems in a few of my games, there's a big problem with the shadows where they're either blocky, blurry or are just lines. Here are a few examples:

Far Cry 3: http://i50.tinypic.com/9uqccm.jpg and http://i49.tinypic.com/1zgffbp.jpg

Borderlands 2: http://i47.tinypic.com/2cymjx3.jpg

I've also checked Mass Effect 2 and it happens in that too, but it's hard to show it in a screenshot as it's only clear when the shadow moves...

This problem seems to be with the GTX 680, which is the card I have. I've played with all the suggestions I've found on forums, namely things like AO (I've tried it set to Performance, Quality and Off on the Nvidia control panel) and flicking through the shadow settings on games, but still no luck. I don't think it is a problem with the card as the company I got my PC made by have sent me a second card, and the problem still occurs. Can anybody shed some light on this problem?
 

EzioAs

Distinguished
Update your video card driver first. Download them from the nvidia website. Tbh I don't see the problem in borderlands 2 an FC3 second imge. It could also be the in-game image settings.
 

thedinosaurchestra

Honorable
Dec 6, 2012
4
0
10,510
Thanks Ezio - I tried using that SweetFX but FC3 just kept crashing before it could load. I think I'll do what you said and wait for a patch to come along and fix it.