Shared folder was set up in the Program Files folder?

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I recently upgraded from Windows ME to Windows XP Home. The system Shared
Documents folder was setup on my C: drive as follows: C:\Program
Files\Windows\All Users\Shared Documents. There is also a Shared Documents
folder setup under the Documents and Settings directory under All Users, but
this one is not mapped to be the Shared Documents folder by the system. For
example when I drag a file to the shared documents folder/icon it stores it
under the C:\Program Files\Windows\All Users\Shared Documents folder. How
can I "re-map" or "re-direct" the system to use the shared documents folder
under the Documents and Settings folder versus the one in the Program Files
folder and delete the folder in the Program Files folder? I have tried to
delete or rename the one in the Program Files folder but it won't let me - it
says this is a file used by the system and it can not be changed.
--
Greg L
 

pip22

Distinguished
Dec 13, 2004
29
0
18,530
0
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Not much help I'm afraid, except to tell you that there should be only one
'Shared Documents' folder, and it's the one under 'Documents and Settings -
All Users'.
The one in the Windows folder should not be there. I can only guess you
upgraded to XP with Windows ME still in place, which has probably caused the
problem. Never a good idea. Should have removed ME first, assuming you have
the ME CD to satisfy the upgrade install routine.

"Greg L" wrote:

> I recently upgraded from Windows ME to Windows XP Home. The system Shared
> Documents folder was setup on my C: drive as follows: C:\Program
> Files\Windows\All Users\Shared Documents. There is also a Shared Documents
> folder setup under the Documents and Settings directory under All Users, but
> this one is not mapped to be the Shared Documents folder by the system. For
> example when I drag a file to the shared documents folder/icon it stores it
> under the C:\Program Files\Windows\All Users\Shared Documents folder. How
> can I "re-map" or "re-direct" the system to use the shared documents folder
> under the Documents and Settings folder versus the one in the Program Files
> folder and delete the folder in the Program Files folder? I have tried to
> delete or rename the one in the Program Files folder but it won't let me - it
> says this is a file used by the system and it can not be changed.
> --
> Greg L
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks pip22, apparently there is a way to use the regedit function to change
these. There is another post under a different user group that gave the
specifics. Search for shared folders.

Thanks again.


"pip22" wrote:

> Not much help I'm afraid, except to tell you that there should be only one
> 'Shared Documents' folder, and it's the one under 'Documents and Settings -
> All Users'.
> The one in the Windows folder should not be there. I can only guess you
> upgraded to XP with Windows ME still in place, which has probably caused the
> problem. Never a good idea. Should have removed ME first, assuming you have
> the ME CD to satisfy the upgrade install routine.
>
> "Greg L" wrote:
>
> > I recently upgraded from Windows ME to Windows XP Home. The system Shared
> > Documents folder was setup on my C: drive as follows: C:\Program
> > Files\Windows\All Users\Shared Documents. There is also a Shared Documents
> > folder setup under the Documents and Settings directory under All Users, but
> > this one is not mapped to be the Shared Documents folder by the system. For
> > example when I drag a file to the shared documents folder/icon it stores it
> > under the C:\Program Files\Windows\All Users\Shared Documents folder. How
> > can I "re-map" or "re-direct" the system to use the shared documents folder
> > under the Documents and Settings folder versus the one in the Program Files
> > folder and delete the folder in the Program Files folder? I have tried to
> > delete or rename the one in the Program Files folder but it won't let me - it
> > says this is a file used by the system and it can not be changed.
> > --
> > Greg L
 

Similar threads


TRENDING THREADS