Shared users and MSN Messenger 7.5

ronnie

Distinguished
Jan 11, 2001
41
0
18,530
Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

I've recently bought a new PC and am now running XP home after having run Me
for 3 years.

I have set up 5 users on the new PC but when the log on screen appears after
power up XP shows that I have unread emails under my name, upon investigation
I have determined that these emails are for my son and daughter who use the
PC under their own user name. I personally do not have a Hotmail account!

How can I prevent this prompt to show on my account?

Thank you
--
Ronnie c.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Download and install TweakUI.

http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

To disable unread mail notification Open TweakUI :
Click "Logon" > Unread mail > uncheck ""Show unread mail on Welcome
Screen"

regards,
ssg MS-MVP




Ronnie wrote:
> Hi,
>
> I've recently bought a new PC and am now running XP home after having run Me
> for 3 years.
>
> I have set up 5 users on the new PC but when the log on screen appears after
> power up XP shows that I have unread emails under my name, upon investigation
> I have determined that these emails are for my son and daughter who use the
> PC under their own user name. I personally do not have a Hotmail account!
>
> How can I prevent this prompt to show on my account?
>
> Thank you