Should I be worried about these temps?

demonqueller

Distinguished
May 29, 2008
5
0
18,510
Hello, all,

I have a feeling my system is running a little on the hot side. ... I was hoping you all could give me some perspective.

According to CoreTemp 0.99, both cores of my E8400 are running between 60 and 62C at 100 percent load as I run the Prime95 battery of tests.

My setup is as follows:
GA-X48-DS4, rev. 1.3, F1 BIOS
E8400 overclocked to 3.195 Ghz (355 FSB x 9)
CPU-ID Hardware Monitor reports a core voltage of 1.22
Cooling: Noctua NH-U12P with Noctua's NT-H1 thermal compound

I've re-applied the thermal grease (just a small dot on the middle of the processor) and reseated the cooler in the hope of better results, but I get the same numbers. ...

Is my rig going to blow up :??: or is this about right considering what I'm doing? Thanks in advance.
 

typhoon007

Distinguished
Apr 29, 2008
5
0
18,510
You should spread the compound evenly to form a thin layer for best results.

If you know some overclocking enthusiast personally just consult him to get it done properly.
 

demonqueller

Distinguished
May 29, 2008
5
0
18,510



Wow, what a difference that made! I feel a lot better now. The readings are a lot closer to what I expected from my setup. I'm showing 42C at idle and 51C at full load during Prime95 testing.

I've lowered my CPU voltage to 1.18 sted of the 1.22 I had before and it's working OK. Looks like I turned my E8400 into an E8500 without breaking my machine. Woohoo.

Thanks for your help everyone.