coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
how on earth do i disable that?? u guys know what i have...

875P NEO-FIS2R
PNY Ti4200-8x 64mb

solve it quick! :D

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
RivaTuner disables it. I think it's a value in the registry.

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
where where?? where in the Riva tuner i mean

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
Customize low level system settings /AGP.

p.s. It's the first customize button
(RivaTuner 2.0 Release Candidate 12.4)

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
i saw it, but it's grayed out......what do i do now?

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 
what do i do now?
<b><font color=red>BUY AN R9600XT, of course!</b></font color=red> . . :tongue:


Sorry I couldn't resist. :evil:


- You need a licence to buy a gun, but they'll sell anyone a stamp <i>(or internet account)</i> ! <A HREF="http://www.redgreen.com" target="_new"><font color=green>RED</font color=green> <font color=red>GREEN</font color=red></A> GA to SK :evil:
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
i got a Radeon 9600pro already -_- it's at Taiwan right now -_-

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
I dont't know. For me it's turned off by default. You could search the registry or check your BIOS.

p.s. WHy do you need to turn it off?

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
Found it!!!
Q:IÒm sure that my display adapter supports AGP FastWrites/Sideband addressing, but these settings in RivaTuner are grayed. How can I enable it?
A:First, you must have at least a GeForce256 and Detonator 5.32 or higher drivers to change FastWrites settings, and at least Detonator 6.34 to change Sideband addressing settings. Second, read the previous question. FastWrites and Sideband addressing settings can cause your system to hang, thatÒs why I disabled it by default. If you know what is Safe mode and you donÒt afraid of BSOD, you can enable these settings in RivaTuner via the registry:

[HKEY_LOCAL_MACHINE\Software\Unwinder\RivaTuner]
"LockDangerSettings"=dword:00000000
<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
i dont see the LockDangerSettings, am i suppose to make one?

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
*Shrug* You could try getting PowerStrip.

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
i can turn it off in powerstrip, but in CPU-Z it still says side band is on!! i think the VGA BIOS is [-peep-] with me..... can someone provide me with a Ti4200-8X bios?

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

oymd

Distinguished
Aug 8, 2001
400
0
18,780
no offense....but why the hell do you need to disable it in the first place??
up to flashing your bios??
does it even matter anyway....
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
cause hmm..... maybe it's screwing up my performance? oh well... i give up, i'll just wait for my R9600pro

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
Sideband addressing <i><b>improves </i></b> performance! It causes some sysytems to crash, but you gain a couple %. If your system is stable you should ENABLE sideband.

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
that's only for highend card which Ti4200 is not!

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
bring it fanATics~~ nVidia PWNS all!
SCREW aBOX! LONG LIVE nBOX!!
 

Snorkius

Splendid
Sep 16, 2003
3,659
0
22,780
I don't see how it could slow down your system

<font color=blue>
<i><font color=black>Faithless</font color=black></i> is he that says farewell when the road darkens.
J. R. R. Tolkien
</font color=blue>