Sitecom router as acces point does not work

Jul 18, 2018
2
0
10
Best answers
0
Hi,

I am trying to use my old router (Sitecom WLM-6600) as a acces point. Wired it works like it should, but it does not work wirelessly. (Android stuck on obtaining ip adress)
Sometimes it for some reason connects but then i get no internet and then after waiting for 5 minutes i suddenly obtain internet acces.

I set an static ip, disabled DHCP and all other random stuff (Sitecom WLM-6600):


My main router is a Netgear R7500 and i have DHCP setup there from range 192.168.1.10-192.168.1.254.

I can ping to my Sitecom from the PC i am currently using (wich is connected to the Netgear).

I really have no clue what could be causing this problem.

Thanks in advance!
 

bill001g

Titan
Aug 9, 2012
16,996
168
115,140
Best answers
5,042
It "should" work. Try to manually set a IP on a pc connected via the wireless on the sitecom. This will show if it only a dhcp issue or if there is something more.

Maybe there is some form of security feature that works like guest wireless. This feature prevents traffic from going into the lan and also would prevent dhcp from coming from a lan port.

In general this should just work, the router should just bridge traffic between the wireless chips and the lan switch chip in the router.
 
Jul 18, 2018
2
0
10
Best answers
0


Channel is set as auto in where the router picks the best possible channel if i am not mistaken.
 

jsmithepa

Champion
Jun 14, 2014
12,140
122
55,590
Best answers
1,575
Lastly, another WIFI router with the same SSID? Since it seems to come alive sporadically, I suspect Radio airway congestion issue, rather than a bad configuration. Make sure antennas screwed on snug. Make sure your CAT5 are good and goes it with a positive solid click. That's all I got Bruh.
 

ASK THE COMMUNITY

TRENDING THREADS