slave hard drive power cycling

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've installed a new hard drive and set up the old one as a slave.
Everything works fine...but one annoying thing keeps happening. In
power options I have the system set to turn off a hard drive after 30
minutes of inactivity. The slave drive (I can tell it's the slave
because it's much louder than the other drive) will power up at odd
times (I'm not trying to access any data off the drive), and bog down
the system for 5 seconds or so while the system does whatever it's
doing. When gaming it'll cause erratic behavior from Microsoft Flight
Sim and other games. Other applications just freeze during the 5
seconds. I've deleted all system files from the slave drive (WINNT
folder, etc...it used to be the only hard drive in the system) and
just have it as a data backup drive now. There's nothing to access on
the drive (as far as I know) except for my data. Any idea how I can
stop these random accesses and system slow downs? I usually have the
hard drive power option set to power down after 5 minutes, but have
increased it to 30 to prevent the power cycles and related system slow
downs. The only solution I've come up with is to increase the power
off interval to 1 or 2 hours or disable it altogether (not desirable
on a drive I rarely have reason to access). I've check internet
explorer and other applications to make sure they're not storing info
on the drive. Also, I've disabled the virtual memory paging file on
the slave drive. Also, I've unchecked the "allow indexing" option on
the properties menu based on what I've read elsewhere. None of this
seems to help. Thanks for any input.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Quit powering it off.

Eric Stearns wrote:

> I've installed a new hard drive and set up the old one as a slave.
> Everything works fine...but one annoying thing keeps happening. In
> power options I have the system set to turn off a hard drive after 30
> minutes of inactivity. The slave drive (I can tell it's the slave
> because it's much louder than the other drive) will power up at odd
> times (I'm not trying to access any data off the drive), and bog down
> the system for 5 seconds or so while the system does whatever it's
> doing. When gaming it'll cause erratic behavior from Microsoft Flight
> Sim and other games. Other applications just freeze during the 5
> seconds. I've deleted all system files from the slave drive (WINNT
> folder, etc...it used to be the only hard drive in the system) and
> just have it as a data backup drive now. There's nothing to access on
> the drive (as far as I know) except for my data. Any idea how I can
> stop these random accesses and system slow downs? I usually have the
> hard drive power option set to power down after 5 minutes, but have
> increased it to 30 to prevent the power cycles and related system slow
> downs. The only solution I've come up with is to increase the power
> off interval to 1 or 2 hours or disable it altogether (not desirable
> on a drive I rarely have reason to access). I've check internet
> explorer and other applications to make sure they're not storing info
> on the drive. Also, I've disabled the virtual memory paging file on
> the slave drive. Also, I've unchecked the "allow indexing" option on
> the properties menu based on what I've read elsewhere. None of this
> seems to help. Thanks for any input.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Bob I <birelan@yahoo.com> wrote in message news:<4190D84E.8090400@yahoo.com>...
> Quit powering it off.
>

I realize that's a solution; as I said in my post, I was hoping there
was a solution that didn't involve having it running all the time.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Some program or utility on your O/S drive is accessing the drive (not your
data drive) or else some service within WinXP is causing this.

r.



"Eric Stearns" <nobody291@comcast.net> wrote in message
news:fdda8136.0411091723.29dad447@posting.google.com...
> Bob I <birelan@yahoo.com> wrote in message
> news:<4190D84E.8090400@yahoo.com>...
>> Quit powering it off.
>>
>
> I realize that's a solution; as I said in my post, I was hoping there
> was a solution that didn't involve having it running all the time.