SLI Help

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
When I run SLI my 2d desktop is fine, but when I run a game like, World Of Warcraft or Need For Speed Shift, or any in general, even 3d Mark vantage, about 50% of the screen shakes uncontrollably out of focus, like it's out of v-sync or something. If I disable sli it stops... and the game works fine. I just built this, it's my first sli setup, is it that I got a bad card or is the sli setup not right? please help.

Amd phenom II X4 955 deneb
Mobo. MSI NF750-G55 http://www.newegg.com/Product/Product.aspx?Item=N82E16813130235
Mem. 8gb DDR3
Graphics cards GIGABYTE GV-N460OC-1GI GeForce GTX 460 (Fermi) X2 sli :sweat: link: http://www.newegg.com/Product/Product.aspx?Item=N82E16814125333
PSU Seventeam ST-850ZAF 850W Link: http://www.newegg.com/Product/Product.aspx?Item=N82E16817176002
 

silversurfernhs

Distinguished
Feb 5, 2009
585
0
19,060
41
can you upload a pic?

have you tried the obvious (uninstalling drivers - running driver cleaner - all this under safe mode - then shutting the computer off and re-seating the cards/ sli connector)?
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
Ok, so last night I was tired as hell when I wrote the post, I just woke up and I tested both cards by them selves and they work individually NP, so I it's not the cards fault, I did the guru driver sweeper it kept freezing on me so I manually uninstalled all the drivers and also the registry, opened in safe mode, ran the driver sweeper again, success, re-installed same thing, mass tearing and no focus, turn sli off and it works with one gpu, I am completely new to SLI so I don't know anything about how to check witch SLI mode it's in, so please bear with me and treat me like a child when it comes to sli.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
I don't have a way of giving you a picture =( I so wish I could to because I got all this wraped up in a coolermaster HAF case and it's sexy =) would be even more so when we get this sli worked out.
 

Helltech

Distinguished
Mar 5, 2009
3,349
0
21,160
190


Are you using the drivers from the CD's? Did you use the latest Nvidia drivers? Also maybe its the bottom PCI-e slot (I doubt it but its worth a try), try BOTH cards in the bottom slot and see if the problem replicates.

Also, maybe Mousemonkey can debunk this, but I've never heard of that PSU brand so it COULD be the PSU. Reviews of it look good though.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
I heard the PSU brand was a name brand in the UK . And I just used the latest drivers. Going to try runing them on the bottom PCI-E slot now.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
the cards work in both slots by them sevles, so both cards are good and both slots are good. At this point I am wishing I had bought 5970 and stayed with my old mobo.. wth.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
Not really it's all over the pace and on different games it's not as strong, like in NFS Shift it only does it in the menu, but if I switch resolutions around it will tear during the game.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
And again it's on all three displays not just on one, I have them hooked up one at a time, they are not hooked up together.


BTW thank you guys for helping to! I Really appreciate your help!
 
Looks like this is one of those very rare issues that most don't encounter. Is your monitor a dual link dvi or single dvi/vga? Second try different drivers to see if you continue to get the same results. Also check the sli connector to make sure it is properly in place as well inspect the cards for any thing that may be missing. This could be data corruption between the two cards in sli mode resulting in a distorted image. Be sure to check the volts on the 12v source to see if they are low. low is 11.5v or less. The draw backs to sli and crossfire is the mirroring of data between each gpu resulting in a performance loss and possible issues such as this. So do as I had suggested and report back.
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
I could not find the sli indactors, I took the sli bridge off and enabled the sli in the control panel and started WoW and it worked with no tearing, but how do I make sure it is actually running in SLI mode? heres the picture of where I enabled it


And when you said in the 3d settings there should be a way to enable indacators, here is the options I have in 3d settings
 

Oldirty

Distinguished
Dec 15, 2009
126
0
18,680
0
I found it and turned it on and nothing appeared on the task bar... but I noticed in the options * you can see in my other picture, the big one if you click on it* that it says physX > Geforce xfx 460 (1) even when I put auto select it chooses that, so thats not runnning it in sli right? because I did a 3d mark and only got 17000, when here with similar cards Tomshardware got 25000 with gtx 460's sli
 

Mousemonkey

Titan
Moderator

Turning on the SLi indicators does not make anything appear on the task bar, when ticked you should get a set of bars on the right hand side of the screen when a 3d app or game is run full in full screen mode.
 

ASK THE COMMUNITY