SLI poor performace

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
I have 2 evga gtx 285 running in sli which I thought would be better than one, but now im second quessing myself.Downloaded fraps and in far cry 2 with res at 1600x900 8xaa and max settings im getting an average of 35 fps. with only one card same setting I get an average of 45 fps. does this make any sense? also crysis ware head res 1600x900 8xaa max setting with 2 cards i get 18 fps on average...wtf. with one card same everything 25 fps average. something is wrong here. Can anyone tell me what im doing wrong here or advice. the fps should be much higher according to numerous benchmark results.

specs. factory clocks for gpus
q6600 clocked at 3.0ghz
8gb ram 800mhz
evga 750i mother board
1000w psu

should be fine I think. At a loss here googled my problem..not much help.contacted evga...not much help.what about tom's? I wonder.
 
Either that or get a better monitor so that you can game at 2560 x 1600, and 2 sticks of RAM always seem to work better on an Nvidia chipset so unless you have 4gig sticks I'd say try it with just two, and you are using a 64bit OS aren't you?
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
just got this monitor as a gift :( oh well I will upgrade it though. yes 64bit vista ultimate, is that bad? ram-2 or 4gb? i think i will try 2gb mousemonkey seem to know what he is talking about.

another not: why would my gpus down clock to 301/600/100 after running windows experience(I know this tool in windows means nothing but Im having problems with my gpus and are troubleshooting as we speak)
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
update: gpu downclock after i run a benchmark also and i sure when i play a game to. I use evga precision to monitor these numbers.An evga rep is calling now between his help and yors at toms i hope we can solve this issue. hey if i have to go down to one card know anybody who wants a cheap evga gtx 285 vanilla 1gb?
or for that matter x2 2gig stick of xms2 corsair 800mhz 5-5-5-18 ram ddr2?
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
ok basicly what I was told was if your running 1 card use physics.if your running 2 card in sli dont use physics and change the 3d setting for sli in the nvidia controll panel to split, so everything is evenly split acrossed both cards.enabling physics while running sli will low your performance unless you get a third card dedicated to physics and use the other 2 for sli scaling - per evga. its a catch 22. and the reason the gpus down clock is to save energy, thats what there suppose to do according to evga.

So with that said what to do? any opinions
 
I have just been having a play and this what I'm getting with SLi'd 8800GT's and physx disabled in the Nv control panel.
fc2wophysxcp.jpg

And with physx enabled.
fc2wphysxcp.jpg
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
I am running t sticks of 2gb now and it seem to work the same a bit of a higher score with the windows experience though.(not that that means anything) I noticed you ran the far cry 2 benchmark. My results with v-sync on or off at 1900x900 8xaa max settings with or with out sli is 60 fps max 30 fps lowest and 40 fps average.
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
now mousemonkey what sli mode are you running...normal,split frame or alternative 1 or 2. I was told to play with these settings to get better performance and also the whole turning of physx when running 2 cards in sli is bull.I see no difference visual,performance or fps. The only thing I can say is before troubleshooting crysis warehead was getting on 17 fps...wtf? now for what ever reason it about 25 fps. setup is now the same minus 4gb of ram.
 
I run SLi mode in normal for the most part but I turn AA off. The only time I've needed to play with split frame or alternate is when a game doesn't support SLi and I've forced it. And Crysis Warhead gaining 8 fps with half the system RAM, who'd would've have thunk it. ;)
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
so to sum everything up would you say im running ok with performance or no?
currently running 4gbs 800mhz now both cards are back in the system and sli enabled. i guess i will leave physx on cuz it doesn't make a difference in performance in my case.games seem to run fine,but crysis lags a little. is this normal with my config?

q6600 at 3.0ghz
4gb 800mhz ram
750i sli mainboard
gtx 285 sli
vista ultimate x64
7200rpm hdd
1000w hx1000

I just saw another guy here that has pretty much the same setup. jdigital1983 (seems like an ass though, judging from his posts) wouldn't even bother asking.

MOUSEMONKEY - Thanks for your input and I trust your judgement, so with that said what would you do here?
 
You're running about right, If I were you I would seriously consider getting a better monitor to get the best out of those cards and put the spare 4gig of RAM to one side or sell it to a friend as for gaming it really is not necessary and don't judge your system by using Crysis as a marker (badly coded POS IMHO), leaving PhysX on will make no difference as you have noted, it's the AA you should be wary of as that has always been the fps killer and that isn't going to change any time soon. Thank you for your confidence in me, I hope I haven't let you down. Happy gaming.
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
no you havent and thank you much. please check this thread every once and a while as i will continue to troubleshoot and post results. your advice is welcome as i try for perfection with my rig.

thanks again
 

nvidia3569

Distinguished
Jun 17, 2009
44
0
18,530
o.k. tried everything I can think of still the same performance.the only thing i haven't tried is unistalling and reinstalling the lastest nvidia drivers, but i can remember how. Driver sweeper is what i used last time but i can remember the step.( is it unistall the gpu driver then boot safe mode and reinstall or boot safe mode unistall then reinstall. I know theres a thread here on it but I cant find it.would you be so kind as to jog my memory on this one?