slow network browsing


Jun 21, 2001
I recently upgraded to windows 2000 and have found that browsing shares on the network is attrociously slow. I have searched the net high and low for a solution but have come up empty. the network is entirely 2000 based machines, along with a netware 5.0 server. is anyone else having these problems? it sometimes takes 10 seconds to access a network share. it seems to tend to happen when I first access a file from a program, and then after that subsequent network accesses seem to work fine. any ideas?

I pledge allegiance, to the flag, of the Corporate Republic of America...


some ?'s
Do have a dchp server on the Main Server?
do have a wins server running on the main server?
are the win 2000 machines set to optain all info from the dhcp?
is your dhcp set up correctly? you should have..
1- router address
2- dns address
3- wins nbt { #44 in list I think}
4- #46 wins nbt mode set to 0x8

Make sure that the server service is DISABLED on all the 2000 clients...
pleae give more info and i will be glad to soleve the prblem for you { I am a msce Network Engineer }

The Nickname says it all!


this is a common and frustrating problem. fortunately, microsoft has documented some work arounds......this fix involves editing the registry! if you are not comfortable with that, dont blame me.

<A HREF="" target="_new"></A>

Windows 2000 is using the extra time to search the remote computer for Scheduled Tasks, a slow and unnecessary process. This work-around dramatically speeds things up.

Step 1. In Windows 2000, click Start, Run, type regedt32, and click OK.

Step 2. In the Registry Editor, navigate to the following branch:

Step 3. Under that branch, select the key {D6277990-4C6A-11CF-8D87-00AA0060F5BF}. This key instructs Windows Explorer to search for Scheduled Tasks. If you wish, pull down the Registry menu and click Save Key to back up this value. Name the output file, say, Scheduled.reg, and you can
easily restore the key if necessary.

Step 4. Delete the key and close the Registry Editor.

ignore everything i say



Thanks AntiVirus!! It worked like a charm. You are a genius my friend.