Question Slow pc after upgrade?

Aug 27, 2020
5
0
10
0
I recently upgraded to a new motherboard and transferred all my original components over to the new board(ASRock-H81M), I noticed that my pc was running super slow. So i turned off the option on the bios for having a second monitor, I thought that this worked but when playing any sort of game i noticed super slow speeds. I looked on task manager and saw that 80%+ of my ram was being used, 6.9GB of 8GB, only playing Terraria, this seems very unusual to me, and before my upgrade I was able to play any game i owned eg. GTAV, at high graphics and i was fine. I followed one tutorial that told me to reinstall windows and I also did that. I have ordered a new cable so I can put my second monitor into my graphics card (Gigabyte 1050ti), could it be that the small form factor graphics card that i used with my old Optiplex 9020 be the one that is causing problems? I dont rreally know so please help me if anyone can.
 
Aug 27, 2020
5
0
10
0
Sorry for the long wait
Did you sysprep your Windows installation before the swap?

Was the mobo the only hardware change?
No I did not sysprep, I had to look up what that was.
I also changed the motherboard cooler? The original pc was a Dell optiplex 9020 so i had to get a new motherboard to fit the new case i bought. I have no clue what I would have to ask for if I was to get it seen by a prof, so if someon ecould help to tell me what the problem actually is I can then get it seen to.
 

ASK THE COMMUNITY

TRENDING THREADS