Slow Speeds On one Computer only (Not a noob)

Direhelmet

Honorable
May 24, 2013
48
0
10,540
1
To start of i say not a noob meaning its not a virus its not me running Internet explorer on a windows 98 machine lol

This is my problem. I have my main gaming rig wired to my ISP gateway that USED to get 25mbps Testing down less then two weeks ago. I then recently got a certain email from my ISP INSINUATING me of downloading movies! The audacity of these people eh! Who would do such a thing! Anyway i have a sneaking suspicion thats why i can barely touch 10mbps while my laptop on wireless 16 walls and a entire floor away from the gateway pulls 25 no problem ON wireless. So i feel they may be throttling my one rig? I tried changing the home network ip of that machine but it didn't help. Does anyone know why this one computer is running so slow now? Any ideas you can think of? Thanks in advance.

Rig Specs if it helps
I7 - 3930
GTX 680
16gb gskill 1866
120 SSD Boot
3T Data
 

SlitWeaver

Honorable
Mar 23, 2013
544
0
11,060
30
I would imagine they would throttle your entire connection if they were going to throttle you at all. It sounds like one of your wireless cards is having issues. What OS are you using?
 

aatje92

Honorable
Mar 31, 2013
2,031
0
12,460
255
If they're in a LAN it's impossible for the ISP to throttle one computer. They could throttle one particular service or port though, so maybe that's going on. Are you using the same test on both devices? Otherwise it's a problem with your router or connection to your wired computer. Try to connect wireless with both devices and you'll find out soon enough if it's a router problem or software problem.
 

Direhelmet

Honorable
May 24, 2013
48
0
10,540
1


Windows 7

 

Direhelmet

Honorable
May 24, 2013
48
0
10,540
1


Same Speedtest.net on both and i tried changing the lan ports of that computer :/
 

SlitWeaver

Honorable
Mar 23, 2013
544
0
11,060
30

(1)Click the internet thing near the time at the bottom-right

(2)Click "Open Network and Sharing Center"

(3)Then, where it says "Connections:" click whatever you're connected to. Probably "Wireless Network Connection (yourroutername)"

(4)On the screen, look where it says "Speed:" what does it say? If it says 130.0 Mbps or something like that, you're probably fine, but if it's on something really low (slower than your connection) then your Wireless card may be busted.
 

Direhelmet

Honorable
May 24, 2013
48
0
10,540
1


Well ill be damned its at 10mbps how do i change this little devil?
 

SlitWeaver

Honorable
Mar 23, 2013
544
0
11,060
30

This happened to me on my old ASRock AMD motherboard, luckily my Internet is only 6mbps, but transferring files to and from my NAS took a lifetime. I was able to get it back up to 100mbps (but not the full gigabit). I couldn't remember how I did to save my life, but I think if you Google search for a bit you'll stumble across a solution.
 

aatje92

Honorable
Mar 31, 2013
2,031
0
12,460
255


Is it connected with a Cable? Could be a fualty one.
 

Gogsley

Reputable
May 9, 2015
15
1
4,510
0


What was the solution? I am struggling.....

 

Similar threads


ASK THE COMMUNITY