SLOW - Windows 2000

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

I upgraded from Windows NT to Windows 2000. Now
everything is SLOW!! Here's some examples, after I logon
to the network, it take 7-8 minutes before my hour glass
goes away and I can begin to use my pc. When I open
Internet Explorer 6, it takes 7-8 minutes before any web
sites come up. When I install an application, it freezes
up for 7-8 minutes and then it finishes the install.

Everything works.....but what use to take a few seconds
in NT now takes 7-8 minutes in Windows 2000.

I've already updated all of my Firmware, Drivers, Service
Packs, etc.

Does anyone have any ideas?

Thanks,
Ronda
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

You upgraded from NT to Win 2k on your local computer, did you also upgrade
the NT domain to Win 2k?


DDS
"Ronda" <anonymous@discussions.microsoft.com> wrote in message
news:97c401c4339e$fc4b9e40$a001280a@phx.gbl...
> I upgraded from Windows NT to Windows 2000. Now
> everything is SLOW!! Here's some examples, after I logon
> to the network, it take 7-8 minutes before my hour glass
> goes away and I can begin to use my pc. When I open
> Internet Explorer 6, it takes 7-8 minutes before any web
> sites come up. When I install an application, it freezes
> up for 7-8 minutes and then it finishes the install.
>
> Everything works.....but what use to take a few seconds
> in NT now takes 7-8 minutes in Windows 2000.
>
> I've already updated all of my Firmware, Drivers, Service
> Packs, etc.
>
> Does anyone have any ideas?
>
> Thanks,
> Ronda
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

Yes, I upgraded from Windows NT Domain to Windows 2000
Domain with Active Directory.


>-----Original Message-----
>You upgraded from NT to Win 2k on your local computer,
did you also upgrade
>the NT domain to Win 2k?
>
>
>DDS
>"Ronda" <anonymous@discussions.microsoft.com> wrote in
message
>news:97c401c4339e$fc4b9e40$a001280a@phx.gbl...
>> I upgraded from Windows NT to Windows 2000. Now
>> everything is SLOW!! Here's some examples, after I
logon
>> to the network, it take 7-8 minutes before my hour glass
>> goes away and I can begin to use my pc. When I open
>> Internet Explorer 6, it takes 7-8 minutes before any web
>> sites come up. When I install an application, it
freezes
>> up for 7-8 minutes and then it finishes the install.
>>
>> Everything works.....but what use to take a few seconds
>> in NT now takes 7-8 minutes in Windows 2000.
>>
>> I've already updated all of my Firmware, Drivers,
Service
>> Packs, etc.
>>
>> Does anyone have any ideas?
>>
>> Thanks,
>> Ronda
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_upgrade (More info?)

The most common problem people have when they upgrade a NT 4.0 domain to Win
2k is they try to set up Win 2k's DNS the same as NT 4.0. You can't.

Basically Win 2k MUST have a DNS server set up for the Win 2k domain.
Install DNS on your DC. Point the DNS server to itself in the properties of
TCP/IP, point all AD clients (servers included) to this DNS server ONLY for
DNS. For Internet resolution configure your AD DNS server to forward
requests and list your ISP's DNS server as the forwarder.

See:
How to: Configure DNS for Internet Access In Windows 2000

http://support.microsoft.com/default.aspx?scid=kb;en-us;300202

Setting Up the Domain Name System for Active Directory

http://support.microsoft.com/default.aspx?scid=kb;en-us;237675



hth

DDS W 2k MVP MCSE



<anonymous@discussions.microsoft.com> wrote in message
news:97d601c433a6$463f0760$a101280a@phx.gbl...
> Yes, I upgraded from Windows NT Domain to Windows 2000
> Domain with Active Directory.
>
>
> >-----Original Message-----
> >You upgraded from NT to Win 2k on your local computer,
> did you also upgrade
> >the NT domain to Win 2k?
> >
> >
> >DDS
> >"Ronda" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:97c401c4339e$fc4b9e40$a001280a@phx.gbl...
> >> I upgraded from Windows NT to Windows 2000. Now
> >> everything is SLOW!! Here's some examples, after I
> logon
> >> to the network, it take 7-8 minutes before my hour glass
> >> goes away and I can begin to use my pc. When I open
> >> Internet Explorer 6, it takes 7-8 minutes before any web
> >> sites come up. When I install an application, it
> freezes
> >> up for 7-8 minutes and then it finishes the install.
> >>
> >> Everything works.....but what use to take a few seconds
> >> in NT now takes 7-8 minutes in Windows 2000.
> >>
> >> I've already updated all of my Firmware, Drivers,
> Service
> >> Packs, etc.
> >>
> >> Does anyone have any ideas?
> >>
> >> Thanks,
> >> Ronda
> >
> >
> >.
> >