Question small issue reguarding hdmi connection between my main pc and my monitor ?

jackyboyrocs

Reputable
Dec 11, 2017
8
0
4,510
0
ill try to make this quick and to the point, if anyone needs any additional information I'm more than happy to answer it may take me a few hours to respond the first time as I am posting this just before I go to bed.

I've been getting weird issues with my pc, for example, I launch an instance of modded Minecraft or cyberpunk 2077 and after a little bit the pc crashes to a random color. I've already solved THAT issue it seems it was a corrupted file and I will fix that as soon as I can fix the issue I am having trouble with:

I cant seem to connect to my monitor. I've tried two separate HDMI cables and neither of them seems to work. I've also gone into the pc itself and made sure all the wires are connected.
Is there anything else I could do or is the monitor and/or my HDMI cables dead?

Thank you for any help you provide.
 
ill try to make this quick and to the point, if anyone needs any additional information I'm more than happy to answer it may take me a few hours to respond the first time as I am posting this just before I go to bed.

I've been getting weird issues with my pc, for example, I launch an instance of modded Minecraft or cyberpunk 2077 and after a little bit the pc crashes to a random color. I've already solved THAT issue it seems it was a corrupted file and I will fix that as soon as I can fix the issue I am having trouble with:

I cant seem to connect to my monitor. I've tried two separate HDMI cables and neither of them seems to work. I've also gone into the pc itself and made sure all the wires are connected.
Is there anything else I could do or is the monitor and/or my HDMI cables dead?

Thank you for any help you provide.
System specs
 

jackyboyrocs

Reputable
Dec 11, 2017
8
0
4,510
0
System specs
sorry for the late reply just got back from studying as for my specs
my graphics card is a msi gtx 1050ti twin frozor
my motherboard is a asus prime b550m-a wifi model
my cpu is a amd ryzen 5 3600
and I'm using 32 gigs of corsair vengeance ddr4
and I'm running windows 10 on 2 wd blue terabyte hard drives
 

jackyboyrocs

Reputable
Dec 11, 2017
8
0
4,510
0
Try turning off fast boot.
and I do that how? I'm not able to get to the settings considering as soon as my pc is turned on it tells me there's no video signal I know its not the monitor as I tested it on a separate monitor
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS