Smart Card Certificate Enrollment Station ... problem

G

Guest

Guest
Archived from groups: microsoft.public.isaserver,microsoft.public.win2000.networking,microsoft.public.win2000.security (More info?)

Hi,

I have a windows 2003 infrastructure with a certificate server.
I want to generate user certificate and install them on smartcard.

Using the CERTSERV page, I have no problem to do it as soon as I am on the
certificate server itself.

If I want to do it on my laptop (I authenticate with the enterprise admin
account), I get the Smart Card Certificate Enrollment Station page, but the
lists are empty :

* Certificate template list box is empty
* Certification authority is empty
* CSPs list has all the things I need.

I just wonder why I get this problem ? Does someone can advise me ?

Thanks
FE
 
G

Guest

Guest
Archived from groups: microsoft.public.isaserver,microsoft.public.win2000.networking,microsoft.public.win2000.security (More info?)

Hi,

are you using same user account in both cases (you should)? Check on your
laptop that the user that you logon with can run the ActiveX scripts. If you
can't run ActiveX scripts then you won't be able to issue certificates...

My security advice would also be, don't do this with Enterprise admin
account. Create new user with strong password and give him the rights to
issue certificates on behalf of other users...

Mike

"FE-FR" <fe> wrote in message
news:%23lFS4KFVEHA.2716@tk2msftngp13.phx.gbl...
> Hi,
>
> I have a windows 2003 infrastructure with a certificate server.
> I want to generate user certificate and install them on smartcard.
>
> Using the CERTSERV page, I have no problem to do it as soon as I am on the
> certificate server itself.
>
> If I want to do it on my laptop (I authenticate with the enterprise admin
> account), I get the Smart Card Certificate Enrollment Station page, but
> the
> lists are empty :
>
> * Certificate template list box is empty
> * Certification authority is empty
> * CSPs list has all the things I need.
>
> I just wonder why I get this problem ? Does someone can advise me ?
>
> Thanks
> FE
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.isaserver,microsoft.public.win2000.networking,microsoft.public.win2000.security (More info?)

Thanks for your feedback.

I use the same login in both situations.

I tried to put securty level (all zones) at low. I still get the same thing
without any error or information.

I also added the link in the trusted sites (in fact IE tells me that it is a
trusted site).

If you have any idea... I am stuck.

Thanks again.

FE
"Miha Pihler" <mihap-news@atlantis.si> wrote in message
news:uavkl2JVEHA.2988@TK2MSFTNGP10.phx.gbl...
> Hi,
>
> are you using same user account in both cases (you should)? Check on your
> laptop that the user that you logon with can run the ActiveX scripts. If
you
> can't run ActiveX scripts then you won't be able to issue certificates...
>
> My security advice would also be, don't do this with Enterprise admin
> account. Create new user with strong password and give him the rights to
> issue certificates on behalf of other users...
>
> Mike
>
> "FE-FR" <fe> wrote in message
> news:%23lFS4KFVEHA.2716@tk2msftngp13.phx.gbl...
> > Hi,
> >
> > I have a windows 2003 infrastructure with a certificate server.
> > I want to generate user certificate and install them on smartcard.
> >
> > Using the CERTSERV page, I have no problem to do it as soon as I am on
the
> > certificate server itself.
> >
> > If I want to do it on my laptop (I authenticate with the enterprise
admin
> > account), I get the Smart Card Certificate Enrollment Station page, but
> > the
> > lists are empty :
> >
> > * Certificate template list box is empty
> > * Certification authority is empty
> > * CSPs list has all the things I need.
> >
> > I just wonder why I get this problem ? Does someone can advise me ?
> >
> > Thanks
> > FE
> >
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.isaserver,microsoft.public.win2000.networking,microsoft.public.win2000.security (More info?)

We just published a new paper on troubleshooting web enrollment that may be
able to help you:

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/security/webenroll.mspx

--


David B. Cross [MS]

--
This posting is provided "AS IS" with no warranties, and confers no rights.

http://support.microsoft.com

"FE-FR" <fe> wrote in message news:evBKa5KVEHA.1036@TK2MSFTNGP12.phx.gbl...
> Thanks for your feedback.
>
> I use the same login in both situations.
>
> I tried to put securty level (all zones) at low. I still get the same
thing
> without any error or information.
>
> I also added the link in the trusted sites (in fact IE tells me that it is
a
> trusted site).
>
> If you have any idea... I am stuck.
>
> Thanks again.
>
> FE
> "Miha Pihler" <mihap-news@atlantis.si> wrote in message
> news:uavkl2JVEHA.2988@TK2MSFTNGP10.phx.gbl...
> > Hi,
> >
> > are you using same user account in both cases (you should)? Check on
your
> > laptop that the user that you logon with can run the ActiveX scripts. If
> you
> > can't run ActiveX scripts then you won't be able to issue
certificates...
> >
> > My security advice would also be, don't do this with Enterprise admin
> > account. Create new user with strong password and give him the rights to
> > issue certificates on behalf of other users...
> >
> > Mike
> >
> > "FE-FR" <fe> wrote in message
> > news:%23lFS4KFVEHA.2716@tk2msftngp13.phx.gbl...
> > > Hi,
> > >
> > > I have a windows 2003 infrastructure with a certificate server.
> > > I want to generate user certificate and install them on smartcard.
> > >
> > > Using the CERTSERV page, I have no problem to do it as soon as I am on
> the
> > > certificate server itself.
> > >
> > > If I want to do it on my laptop (I authenticate with the enterprise
> admin
> > > account), I get the Smart Card Certificate Enrollment Station page,
but
> > > the
> > > lists are empty :
> > >
> > > * Certificate template list box is empty
> > > * Certification authority is empty
> > > * CSPs list has all the things I need.
> > >
> > > I just wonder why I get this problem ? Does someone can advise me ?
> > >
> > > Thanks
> > > FE
> > >
> > >
> > >
> >
> >
>
>