Question so i built two gaming pc's...why is one so much more unstable than the other?

Nov 11, 2020
5
0
10
0
i am an absolute novice to this and recently built two pc's for my home

unstable, intel pc:
https://pcpartpicker.com/list/HyTPXb

stable, amd pc:
https://pcpartpicker.com/list/N2hkTJ

i have major stability problems with the intel pc insomuch as i can't get it to reboot
it starts up fine, mostly, though it often just does the reboot result as well
upon reboot it never restarts
i often can see bios but can't get to windows
fans start and lights start and then things kinda shut off but sometimes fans keep running or something i don't know what's happening
i've updated all the drivers that i can and i'm using a 65" 4k tv as my monitor
sidenote: i bought both of the 3080s 2nd-hand, but i don't think the asus 3080 (the intel 3080) is shot for any reason, how would i tell really?

the amd pc went so easily, every was really smooth and it kills everything i try to do handily it was fun and made me want to do another but now it's like frustrating and not working out

i have a million ideas of what may be the problem but i honestly don't have any clue
did i configure something wrong in BIOS?
is it a problem using the 3080 to output to the tv in 4k resolution? (shouldn't be, right?)
did i buy a asus tuf 3080 that was busted via aggressive overclocking? how do i determine that?
is my windows someone corrupted or messed up via installation and i don't know? it's the same exact install i used on the amd machine with no hitch
is it a bad PSU? a bad stick of RAM?
is it an incompatibility thing between parts? (pcpartpicker wouldn't lead me astray, would it?)
when i have things up and running i checked the nzxt cam software monitor thing and it's putting the cpu at an easy 35* after 30+ minutes of ac origins at max settings
i played 30 minutes of ac origins at ultra high settings and about 80 fps until i decided to quit, not a crash...but it did stutter a bit in a way the amd computer just doesn't at all

what am i missing here?
very frustrating because of the inconsistencies, last night i was able to boot up and play a good 30 minutes of football manager 2019 but when i tried to boot ac origins 10 minutes later the screen went black and everything was unresponsive and i couldn't get a reboot or power off/on to give it back so i gave up
what's happening?
i feel like it's a software/windows 10 and BIOS issue before a hardware issue but
 

folfdude5

Prominent
Nov 17, 2018
3
0
510
0
  • Re-seat your CPU and GPU
  • Make sure your cooler is mounted firmly on the CPU, and that there's enough paste
  • Make sure all of your cables are connected properly
  • Run Memtest
  • Try out the SSDs from the Intel system in the AMD system
  • Check to see if the GPU is running on an overclock
If you're using the system on a carpeted floor, put it somewhere else. Carpet fibers, hair, and dust get into the PSU and cause instability.
If the problem isn't fixed, take the system to Micro Center and have someone there take a look. Good luck!
 
Nov 11, 2020
5
0
10
0
appreciate it
i'm actually posting this from the pc right now as i got it up this morning, but i have to boot windows from a usb drive and jump through hoops to get to windows 10
if i don't do that, i can get to POST and bios but afterwards i get a black screen that changes shades, like it's trying to do something
but my windows login never comes up

does this still sound like a potential hardware issue?
that's my first attempt is trying to narrow down if this is me or hardware and i'm tempted to say it's me pretty soundly somehow...
 
Nov 11, 2020
93
18
35
0
From what I have heard about the new RTX 3080 is that it experiences power spikes, which could just be enough to trigger the power supply to not provide power. My PC was having the same issue where everything would look fine for a split second, and then everything would basically turn back off. It ended up being that my 650 watt power supply wasn't enough power for my 980ti and Phenom ii. You could simply remove the 3080 and try to boot with the motherboard's integrated graphics. If it boots, I would also try the other 3080 in your AMD setup to ensure that it is working as well.
 
To eliminate the 3080 as a part of the problem, remove it and use the intel integrated graphics adapter on the motherboard.
See how you do.
For a basic functional test,
Run memtest86.
It boots from a usb stick and does not use windows.
You can download the free edition here:
https://www.memtest86.com/download.htm

If you can run a full pass with NO errors, your ram should be ok.

All parts can fail, particularly when first used.
Because you have a good working second pc, you have a good way to test components.
For example, if you suspect the 3080, swap them and see how you do.
Perhaps a more likely cause is the power supply.
A swap could identify the psu as an issue.
 
Nov 11, 2020
5
0
10
0
i'm playing with it this morning and i'm less and less inclined to see it as a hardware issue, but i'll run everything out

i put in a 1070 i have and i'm getting very similar results

the real catch seems to be video output consistently catching to the tv
i can boot up ac origins and get to a black screen with title screen sounds, but i have to alt+tab then the screen catches to title screen and i'm able to play
then when i go to quit, regardless of length, the screen crashes to black with no sound and i can't get to anything else but black screen until reboot

does this sound more like a driver thing? or a compatibility with windows thing perhaps? or could hardware still easily be the culprit?
 
Nov 11, 2020
5
0
10
0
i don't know if this is relevant or meaningful either
but when i go to userbenchmark and try to run tests, my gpu fails regardless of whether i have the nvidia 1070, the 3080 tuf or 3080 fe
 

faalin

Judicious
First thing i would do is swap the 3080's between computers and see if the problem follows the card.
If problem still resides in the intel computer i would swap power supplies.

Side note are both computers on fresh window 10 installs?
 
Nov 11, 2020
5
0
10
0
thanks for the help gents!

i think i solved the issue. seemed to be related to a tv specific resolution setting that i had to tidy up and now everything seems to be working. i kept wondering why the tv would crash and blink a red light as well but i think all is solved now.
 

ASK THE COMMUNITY