Question So i just reinstalled windows and i got a new bug

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
I wanted to do a clean wipe for my computer so i installed Windows 10 Pro on my new M2 and wiped the old ssd. My computer starts just fine. When i am playing games and decide to TAB out to my desktop i regulary get a lot of squares on my screen.
I have installed Nvidia drivers, Driver for my Gpu and kept windows up to date. Another thing i oberved is that my audio falls out when this bug happens and i have to disconect then reconect the dockingstation to get it back. after some seconds with the squares my computer crashes and restarts, no error messages.
my headset is Astro A50 Gen 3 if the issues might be connected.
ther rest of the system is
Gigabyte RTX 3070
Intel Core i7-7700k CPU 4200 Mhz
Motherboard: Strix Z270F GAMING
I would apreciate it a lot if somebody know the answer to my problems.
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
make and model of the psu?
docking stations?
The Psu is a new Corsair: RM750X V2 750W
by dockingstations i asume u mean conneted usb ports?
i have the basestation for the Gen3 Astro a50 connected aswell as my Alienware AW3418DW (which i asume is just for the 4 ports on the screen), mouse and keyboard, an external wifi reciver.
thx again for the help
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
you post docking station on your first post. having no idea what docking station are you talking about


latest windows 10? check cpu/gpu temp?
Yeah i ment the ASTRO A50 Gen3 Headset dockingstation.
i do run the latest windows 10
Tempratures are
Gpu is running from 38-40 Celsius
CPU is running from 35-50 Celsius
The crash only happens when entering games or if i manage to start a game it happens when I TAB out to desktop.
i tried to run chkdsk /r in command line and also sfc /scannow
in the event log i get that i Had a Kernel Power (70368744177664),(2) error when the computer crashed
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
Does the crash happen also, if ASTRO dockingstation is disconnected?

Do you use optical or microUSB connection for ASTRO dockingstation?
i think it happens with the ASTRO dockingstation disconnected aswell, im nut sure and will check this.
i usually have been using the micro usb but now im using both mirco usb and optical.
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
make and model of the psu? how old is the psu?
The Psu is Corsair: RM750X V2 750W
I bought the PSU like a month ago, worked fine before i reinstalled windows. It might also be worth to mention that i have a second monitor connected directly to the motherboard. This monitor does not get rectangles all over it before the computer crashes.
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
Does the crash happen also, if ASTRO dockingstation is disconnected?

Do you use optical or microUSB connection for ASTRO dockingstation?
I tried without the dockingstation conneted and it still crashes. only difference is that now its just a black screen and the computer dosent restart without med doing it manually.
i also made a minidump, read some place that it could help identify crashing issues:
https://1drv.ms/u/s!AmhjLzIImEiAgdkmkAQVBwLGJ5339g?e=zLLK12
 

GoldenShots

Honorable
Apr 23, 2015
9
0
10,510
0
I tried to start the game League of legends(which is the one crashing) when i had the RTX 3070 deactivated. i ran the game just true the motherboard to my second monitor. This worked just fine, except low framerates which i guess is expected when running games directly on the motherboard. Is it maybe something wrong with nvidia drivers or is the card itself faulty?
 

ASK THE COMMUNITY