Question Solid Red CPU-led and no POST ?

Jun 21, 2020
2
0
10
0
This started all the way back in march of this year, I tried to turn on my PC and it wouldn't post. I opened it up and tweaked the ram configuration a bit and after a while it worked. the same problem kept happenening over that week and every time it would be solved differently. once when I reset the CMOS, once when I replugged the power cables on the CPU and mobo. and it stopped for a while until June. it started happening again for a few days as well by then my power supply died so I got a new one. and it worked until September. This time it happenened three times in one week and every time it would be solved differently.

One time I took the motherboard out of the case because I thought it was being shorted and it worked. the next I reseated the CPU and made sure the heatsink was air tight and it worked. The last time it didn't work until I took out all the ram modules and started without them, it then changed from the CPU- led to the DIMM- led. and it worked until yesterday. I'm facing the same problem again. the CPU-led is lit and no post no display. I tried everything and it refuses to work.

How can the problem happen every time and yet be solved differently every time?! and if there's a problem why did it work those times, it must've been at least 10 times now.
My specs are:

CPU: core i5 4460
mobo: Asus h97 pro gamer
RAM: Corsair vengeance lp 8gb (2×4)
GPU: Gigabyte gtx 1050 ti
PSU: Seasonic s12ii 430w

I should also mention that the first time it ever happened I was trying to wake my PC up from sleep mode, and most of the other times when it happened it was either in sleep mode or hibernate. This time it was in hibernate and the lights went out, maybe this is the pattern we're looking for?

I know this is a long and weird post but I'm at my wit's end here. And thanks in advance!
 
Last edited:

ASK THE COMMUNITY