[SOLVED]]ATI Radeon HD 3400 on windows 10, resolution problem.

Mar 27, 2020
8
0
10
0
Okay, so i've upgraded from windows 7 to 10, i'm using a pre-made desktop, for working in Word/excel, and as i installed the windows, when i open 3dpchip, it says that my graphics car driver is installed, however when i set my desktop resolution 1440x900 (my monitor max res) i get a black bar on top of the screen, all the time, and half of the task bar is cut. View: https://imgur.com/a/FZJzisU

I've tried reinstalling my driver. I had the same problem on windows 7 at some time, but i used AMD Catalyst Control Center to resolve it by moving my screen vertically, but on windows 10, when i open AMD Catalyst Control Center it shows me only CPU settings, power saving mode, and CPU power, no resolution or graphics card shown.
 
Last edited:
Okay, so i've upgraded from windows 7 to 10, i'm using a pre-made desktop, for working in Word/excel, and as i installed the windows, when i open 3dpchip, it says that my graphics car driver is installed, however when i set my desktop resolution 1440x900 (my monitor max res) i get a black bar on top of the screen, all the time, and half of the task bar is cut. View: https://imgur.com/a/FZJzisU

I've tried reinstalling my driver. I had the same problem on windows 7 at some time, but i used AMD Catalyst Control Center to resolve it by moving my screen vertically, but on windows 10, when i open AMD Catalyst Control Center it shows me only CPU settings, power saving mode, and CPU power, no resolution or graphics card shown.
Are you using a VGA input or old CRT?
 
Mar 27, 2020
8
0
10
0
It's solved, i uninstalled anything about amd/ati disabled internet connection and installed the legacy windows 7 driver in compatibility mode set on windows 7
 
It's solved, i uninstalled anything about amd/ati disabled internet connection and installed the legacy windows 7 driver in compatibility mode set on windows 7
I dont think the problem was the driver but the monitor profile

https://docs.microsoft.com/en-us/windows-hardware/drivers/display/monitor-inf-file-sections

There used to be a program which allowed you to custom adjust these settings. I think it was called powerstrip. But with the advent of digital interfaces the need for such old manual tuning odd resolutions has died out.

Sounds like theres too much time between the vsync and the first scan line or there are too many scan lines reported.
 
Mar 27, 2020
8
0
10
0
I dont think the problem was the driver but the monitor profile

https://docs.microsoft.com/en-us/windows-hardware/drivers/display/monitor-inf-file-sections

There used to be a program which allowed you to custom adjust these settings. I think it was called powerstrip. But with the advent of digital interfaces the need for such old manual tuning odd resolutions has died out.

Sounds like theres too much time between the vsync and the first scan line or there are too many scan lines reported.
think that too now, i was able to adjust the image using the catalyst control center after i installed iti in compatibility mode, but now it appeared again, (the top black bar) and i can't manage to get rid of it again, also i'm having some issues with the memory usage, i mean opera/chome/microsoft edge us 50% of memory, and if i open task manager it says that i'm running on low/high memory usage, can't remember well. and defaut procceses of windows eat 50% of the memory, and i have 4 gb, also, the cpu precent is just fine.
 

ASK THE COMMUNITY

TRENDING THREADS