[SOLVED] [SOLVED] Black screen after with new CPU Ryzen 5 5600

Sep 21, 2022
4
1
15
0
Hello guys,
I decided to purchase new CPU - the old one was AMD RYZEN 3 1200, the new one is AMD RYZEN 5 5600.
After I switched them, however my PC with new one does only black screen - it can be turn on, but monitor has no signal. From the case, after the turn on, I can hear some sound like a "bite" (difficult to descripe it exactly) three times in a row, an then nothing (no other sound).
I tried to clear cmos, also I tried to reposition my RAM. Pins on the new CPU are all right. BIOS is up to date, but nothing works. When I put my old CPU in, everything is fine. Black screen is just with the new one

-MB ASUS MB Sc AM4 PRIME A320M-K, AMD A320, 2xDDR4, VGA, mATX
-GPU INNO3D RTX 3060 Ti
-PSU 700 W

Thanks for any ideas
 

ezskills

Distinguished
Jul 13, 2013
673
3
19,365
167
What bios version are you using? Try updating your bios to 5862

 
Last edited:
Reactions: MangaTech

ezskills

Distinguished
Jul 13, 2013
673
3
19,365
167
What bios version are you using? Try updating your bios to 5862

 
Last edited:
Reactions: MangaTech
Sep 21, 2022
4
1
15
0
What bios version are you using? Try updating your bios to 5862

My ASUS Flash 3 Utility says that my 5603 is the newest one and wont allow me another update via internet. But I try the different way for 5862, as you write
 
Reactions: MangaTech
Sep 21, 2022
4
1
15
0
What bios version are you using? Try updating your bios to 5862

Well, thanks, ezskills. It was really the matter of BIOS...I didn't expected that while BIOS has said that last version is 5603 (and installed it as an update) and there are no other latest versions, while reality was different. After updating from USB flash drive and turning the PC on, there was long time of black screen and silence, and then suddenly BING...and it works. Once more, thank you very much
 

ASK THE COMMUNITY

TRENDING THREADS