[SOLVED] [SOLVED] Can't get new Asrock B450M system to boot with two sticks / dual channel ram setup

Status
Not open for further replies.
Jan 11, 2021
1
0
10
0
I am setting up a new build with parts that just arrived.

I have the following parts:
  1. B450M Pro4 (BIOS 4.90)
  2. G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3600
  3. Ryzen 5 3600
  4. PCIe Quadro 620K
When a single stick of RAM is installed in slot A1 or A2 the system boots to BIOS with no problems. When I attempt to install both sticks in slots A2/B2 (or even A1/B1) the system produces 3 beeps, then the fan/stops starts and repeats this process every 28 seconds. They will work together in A1/A2 slots but I don't get dual channel mode in this config.

I've reviewed this and other forums and made sure the CPU was properly seated with no bent pins, the memory was properly seated, updated the BIOS, and reset the CMOS just to be sure. I can boot with 1 stick, load XMP profile to get the correct timings, but once I add the second stick it stops booting. I've built more systems than I can remember and I've never encountered a problem like this before.

Nothing seems to work and it's entirely unclear if this is a mobo, CPU, or memory problem and it looks like at least one of these components are bad. I don't have any other compatible parts to try different combos of parts to try to narrow down what might be wrong. These are all brand new parts for a new build.

SOLUTION: A co-worker just happened to have a spare Ryzen 5 3600 as he recently upgraded a system. I popped it in, and everything started work. So it looks like I got a dud with a bad memory controller. Thanks for the good suggestions!
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY