[Solved] System will not POST; system speaker double-clicks repeatedly


Nov 7, 2012
Hi all,

Hope this is the right board for this thread.

This is going to be a very long post (will use spoilers to make it a little cleaner and easier to navigate), because I've been troubleshooting various issues now for several months and have run out of ideas ... but I tried a lot of things. The problem has evolved drastically; it may be that there are actually three or four problems layered onto the one system, in which case my best bet is probably to ditch everything, but I've spent enough time/money on troubleshooting that if it's possible to fix it without throwing it all out, I'd like to.

I will stick to my current problem (symptoms, possible causes, tests I've tried and their results) at the start of this post. Please SCROLL DOWN for my actual PC specs, and also for the recent-ish (last few months) history of this rig, because the previous issues might have led to the current one. The history section runs from August this year right up until the current problem started to occur.

This is NOT a new rig; this is one that has been around for quite a few years and worked fine for most of those years.


* System will not POST. It will power on (if they're connected, all fans spin up without issue, lights appear where they should, and all drives/cards hum to life as well), but I do not hear that magical short beep, and I cannot get to the BIOS. The screen remains dark.

* What I get instead is a set of quiet clicking that goes on forever. It occurs in pairs -- two short clicks, close together, followed by a brief pause ... then two more clicks, a pause ... etc. It is coming from the system speaker. It is NOT coming from any hard drive; I have disconnected all of them in the course of my testing and the clicking is only present when the system speaker is connected.

* When I say 'forever', I mean that I've done a lot of searching online (hours more than I can spare, really) and understand that some people have had lengthy click sessions that eventually led to a POST beep. So I've sat there and waited them out, but after 24 pairs of clicks on the longest test, I figured I was wasting my time.


* This occurred after backdating my BIOS to a previous version that I had used stably, without issues, for years. The reason I backdated it was because I was getting some BSODs that only started occurring after a friend UPdated the BIOS, and I figured it was worth trying to roll back that change. The version that I tried to restore it to was the actual saved backup of my old version.

* I can't honestly think of anything else that would be causing the current symptoms except for that.


I ran the tests listed in this thread (http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems), results below:

1. I've actually read the mobo manual more times than is probably healthy.
2. CPU power connector is correctly seated at both ends (my PSU is fully modular).
3. Mobo standoffs are present and all level.
4. Video card has been reseated countless times and each time I make sure it's in properly.
5. Both PCI-E power connectors are seated firmly into the video card.
6. See below for the detailed results of my RAM tests -- but in short, I can't get the system to POST whether I have zero sticks, one, or two, and regardless of which slots they're in.
7. RAM has been reseated several times and is firmly clicked in on both ends.
8. RAM sticks are seated in the correct slots.
9. No plastic guard is present over CPU socket.
10. CPU has been cleaned and reinstalled correctly.
11. No bent pins are present on the CPU and all capacitors on the mobo appear to be okay (we did just replace one recently, but it hasn't blown up or leaked or anything).
12. Thermal paste has been applied only where it needs to go; it's been cleaned carefully off of everything else that it accidentally touched. I am currently using Arctic Silver 5 and followed AS' instructions to the letter, including tinting both the CPU cap and the heatsink base.
13. System will not POST regardless of whether the CPU fan is plugged in or not (and I know the CPU header is fine, and I've tried three different fans that all work, so it's not that). The heatsink is large enough to cool passively, regardless.
14. Was not using a stock cooler, but there's nothing obstructing the interfacing between the CPU and the heatsink except thermal paste, anyway.
15. No loose screws, and nothing is jammed under or around the mobo; I've pulled all wires clear and tied them in place.
16. I don't have an anti-static wrist strap, but I've made sure to touch the metal base of the case with my bare arm, with the power cable plugged in, whenever handling internal components.
17. System speaker is installed (that's what's causing the clicks).
18. Right now I'm only testing with the PWR, RST, and speaker leads connected, but even when everything is (correctly) connected, I still have the same problem.
19. The PSU switch is on whenever I actually want to turn it on. I've been doing a lot of switch-off-do-stuff-switch-back-on tests, but I can hear and see the system powering on, so the PSU is operational.
20. The BIOS that I tried to downgrade to was the one I was using before (the backup I made before upgrading it beforehand), and this chip ran on that BIOS version without issue for years. So yes, it's supported.
21. CMOS has been reset, to no avail. Mind you, I couldn't complete Gigabyte's recommended process for doing this, because there's a bit you have to do in the BIOS, and I can't get to that point. But I did remove and replace the battery with the power disconnected. There's no jumper to mess with, unfortunately.
22. No integrated video. With or without the video card, it doesn't work.
23. I've unplugged and replugged everything inside the case multiple times now, each time ensuring a tight fit and a click where necessary; this includes all of the power leads going into the PSU.


These were my RAM results (plus extra info):

* I hear the correct beep code (one long, two rapid short) when seating EITHER stick of RAM (2x Kingston 2GB) in EITHER of the yellow slots and powering the system on. I have not used either of the two red RAM slots; didn't see a need to if it would recognise the yellow ones okay.

* When seating both at the same time, I hear no beep codes, but the double-clicking sounds commence. This is without the video card inserted (literally just CPU, HSF, RAM, and the two front-panel leads for the power/reset switches).

* Reseating/reconnecting the video card, or for that matter any other additional piece of hardware (including sound card, optical drives, and HDDs) doesn't make a difference. From the point that the two RAM sticks are seated, I get no beep codes, I just get double-clicking, and the system will not POST.

* When the video card is connected, I get two extra types of feedback related to the clicking. The first and most obvious is that the GPU fan cycles in tandem with the clicks, spinning up to max when each pair of clicks is sounding, then spinning down briefly before the next pair sounds. The second is that there are four small lights on the card, and three of them flash in tandem with the clicks (the fourth is always lit, from the time the system powers on, and remains steady throughout). I still am not convinced that the card is the problem, as the clicking is present even before reseating the card. That said, this motherboard does NOT have onboard video, so it might still be related to graphics somehow.


I actually did have a spare PSU lying around (I'd replaced it in an earlier bout of troubleshooting for another issue, thinking it might be the problem; it turned out not to be, so I kept it anyway). The issue (system powers on but fails to POST; clicking sounds come from system speaker) still occurs.

----> PC SPECS

Anything in square brackets is what I was using about two weeks ago, before I did the most recent round of replacements.

* Motherboard: Gigabyte GA-M57SLI-S4
* CPU: AMD Athlon 64 X2 5200+
* Cooler: CoolerMaster Hyper 412 Slim [CoolerMaster Hyper TX3 EVO - temporary loan] [Zalman something or other, this is the one the fan broke in, see history below]
* PSU: Seasonic X-560 [Thermaltake Toughpower 600W]
* RAM: 2x Kingston 2GB DDR2 (sorry, not sure of voltages, etc. -- don't know much about it)
* Video: Powercolor ATI Radeon HD4870 PCS+ (secondhand, maybe ~5 years old)
* Sound: Creative SoundBlaster Audigy II Value (~9 years old)
* OS: Windows 7 Ultimate 64-bit
* OS Drive: OCZ Agility 3 120GB SSD
* Data Drive: Western Digital 2TB Green (partitioned into two volumes)
* Networking: TP-Link TL-WN821N wifi dongle (always connected, except when testing)
* Case: CoolerMaster Centurion 532 (I think)
* Extras: 2x system fans, no other HDDs, 1x optical drive, no floppy, wireless USB Logitech keyboard, wired USB mouse


Ignoring old-old history as I doubt it's relevant, but the total age of this system (before I started replacing components) was about 4-5 years.

*** AUGUST 2012:

- PC started randomly booting into Windows Startup Repair
- I may have overreacted to the fear of losing my data
- Replaced single SATA HDD with an OCZ Agility 3 SSD (OS/apps) and a WD Green (data)
- Reinstallation of Windows went fine
- Partitioned the WD into two volumes
- Things went smoothly for a while

*** SEPTEMBER 2012:

- Started playing GW2 on this rig (had previously played on another PC without issue)
- Display would seize up occasionally in a certain area of the game, then crash it
- Underclocked video card by ~200Mhz on both clocks
- This seemed to fix the seizing/crashing

*** OCTOBER 2012:

- Had been having increasing difficulty connecting my phone (Samsung GS2) to PC
- 'Hardware Id Missing' error eventually appeared so often I had to use wifi transfer
- In trying to troubleshoot this, I installed a new Samsung driver and Kies
- System began to freeze up at random times (NEVER under heavy load)
- Uninstalled Samsung stuff, but freezes continued
- Began to hear an odd rattling from inside the (open) PC case
- Opened PSU up (well past warranty anyway) but couldn't see anything amiss
- Whilst investigating this, realised CPU fan was not running ... at all
- Had no idea how long the fan had been broken for
- Rigged up a hacky alternative with a portable room fan
- Did some troubleshooting, including a BIOS update (having made a backup first)
- Fan still would not work, so arranged a temporary replacement (Hyper TX3 EVO)
- EVO fan spun up and temps were good
- Ordered a permanent replacement cooler (Hyper 412 Slim) anyway
- Ordered a new PSU (X-560) to handle the rattling
- Installed both when they arrived; rattling stopped, cooler worked well
- Freezes continued, however
- Began to run a battery of tests on the system to narrow down possible causes
- Memtest86+: success, over multiple tests
- VRAM test (a stress test as well as the FAH Memtest equivalent for OpenCL): success
- Ran CCleaner to try to clean up software a bit
- Freezes seemed to be getting more and more frequent
- Reseated everything inside case again, just in case
- Friend who was helping noticed that a large capacitor near CPU was bulging
- Somewhat relieved as this seems the likely culprit, then ... (some time later) ...
- Capacitor replaced, and freezes still going strong
- Friend who replaced cap did a BIOS update (to Award's f14)
- BSODs now start appearing at random, between freezes, with different errors
- The latest BSOD was a BAD_POOL_CALLER
- In troubleshooting this, ran a RegAce free scan, which found over 1000 issues
- Wasn't sure I was on the right track, and had already spent way too much money
- Didn't fix the issues found, instead decided to roll back to previous BIOS via backup
- Performed BIOS 'downdate' and on system restart, the current issue began ...

----> AND NOW ...

I can't think of anything else to add, but then I haven't been sleeping well at all and am preparing for an interstate move at the same time as all of this, so I may have missed something. Please let me know if you need any more info.

Thanks in advance for any ideas ... and yes, I am still going to start researching mobo replacements. :(


Nov 7, 2012
Wow, damn. I only just saw this thread (http://www.tomshardware.com/forum/275856-30-gigabyte-guide) and the bit about not using @BIOS ... no guesses as to what I did. :\ I will add [Solved] to this thread title, could a mod please close it? Thanks for all the (passive) info on this site, guys; amazingly helpful. :) Learned a lot, even if I lost a mobo doing so!

EDIT: I should add that I did try using Q-Flash first, but for whatever reason, it would not work, and I didn't feel comfortable enough to start hacking around in there to MAKE it work. Hence @BIOS. Won't be making that mistake again.


Jun 10, 2013

oh :( i have same problem with internal clicking :'( need help.
I built new pc never ran due no post beep but clicking, im taking it to computer store tomorrow as any advise you had to what this clicking is: i must know ( or im not batman)


Nov 7, 2012

Hey, DrBackwater. I'm sorry to hear you have this issue as well. :( I only managed to fix it by replacing just about everything (motherboard, CPU, RAM, video card) but I'm pretty sure mobo+CPU would have done the trick (the others were just overdue for upgrading anyway, so I did them at the same time). 99% sure @BIOS was what screwed me over, in which case it's only a motherboard problem (and you'd only need to replace the CPU if your old one wasn't compatible with your new mobo). I hope your solution is less expensive!


Nov 7, 2012

Hey, DrBackwater. I'm sorry to hear you have this issue as well. :( I only managed to fix it by replacing just about everything (motherboard, CPU, RAM, video card) but I'm pretty sure mobo+CPU would have done the trick (the others were just overdue for upgrading anyway, so I did them at the same time). 99% sure @BIOS was what screwed me over, in which case it's only a motherboard problem (and you'd only need to replace the CPU if your old one wasn't compatible with your new mobo). I hope your solution is less expensive!


Jun 10, 2013

Okay :) But all my parts are #BRAND NEW#

Well personally, this needs to be a sticky, well your thread or something in regards to what this ticking sound is?

I searched over 60 threads and 19 different sites, youtube what ever and came to no conclusion rather that it's a variety of things rather narrowing it to one thing.

Its not a matter of my problems but what this ticking sound is, no one associated it as bios issue, but i dam can be sure i'll work it out.

I'm getting a second opinion on my mb from local tech store for their verdict.

I showed the owner my mb from my phone due to it constantly raininng outside for post evaluation and he thought: maybe intel beeps are different. (i kinda thought the same)

The other guy assumed it maybe was the bios, (as i mentioned that the clicking only accrued once i reset cmos jumper, as it was set to manufactured off.

Any hows it could be the board as they never heard it before either.

I told them intel boards are piece of !@# he aggreed lol.

But i want to know precisely why it does it to help others out :(

My motherboards a: intel dx79sr 2011:http://content.hwigroup.net/images/products/xl/155495/intel_dx79sr.jpg

I only got it because it was certified memory clocker.

Why is this site bumping :( so uncool.