Question [Solved] Thanks

Status
Not open for further replies.
Apr 13, 2021
1
0
10
0
Hello TomsHardware community,

I need your help.
I own a MSI Z270 Gaming Plus motherboard, and I think I bricked it.

The build is the mobo installed with 16GB of DDR4 RAM (2x8GB), a Intel i7 7700K, a GTX 1060 with a M.2 drive. (if you need more details I am available to list them)

So, the computer was working fine and then 2 more 8GB sticks finally arrived at my home. The specifications are the same for the new and the old sticks (DDR4, CL15, 8GB, 2400MHz...).
Ok, now I installed the 2 new sticks and the computer stopped booting. I went to the BIOS and I turned on the XMP feature because I know it is related to memory and also because I'm dumb (I should not mess with the bios if I am not sure what a certain option does...).
Well... The problem is that the computer does not post at all. Sometimes it gets stuck on the boot led, on the MSI EZ Debug Led feature, with no display or keyboard lights turning on, and other times the display turns on (keyboard aswell) but I only see a steady white underline on the black screen (not blinking underline).

I've tried everything I could think of:
Disconnect every peripheral or not essential component - all RAM but one stick on the DIMMA2 slot; all the hard drives, GPU, USB devices (internal and external)...
I've tried to short the clear CMOS pins and removed the bios battery while pressing power button with the PC disconnected from the wall

I do not understand what is happening. Can someone of you guys please help me to fix the issue? It has been two days since it all happened and I've tried a bunch of different things...

Thanks in advance!


Edit: I remembered I could update the BIOS to the latest version but I can not go into BIOS so I can't update it...
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY