Question [SOLVED] Watercooled 2080TI losing power / crashing?

Jul 7, 2019
1
0
10
0
SOLVED.

I disassembled my GPU. Took off my waterblock, re-did the thermal paste and found a couple of the thermal pads were out of place. I applied them to the wrong spots. Then I re-assembled it, reconnected everything and made extra sure that the connections were tight. Since then everything is working fine.



Hi guys,



This will be a bit long but I'm losing my mind.



Back in March I completed a new build. Everything is watercooled. I put in a 2080TI FE, EKWB waterblock.



i9-9900k and EKWB waterblock, assorted radiators, fans, 32GB 3200Mhz RAM.





I have the CoolerMaster vertical mount for the 2080TI. I finished the assembly and everything went great.....until that night. The card kept malfunctioning. About 30 minutes into use the displays would cut out and just kick into power saving mode. Repeatedly. Sometimes after 30 minutes sometimes within 10 seconds. It would happen in BIOS, during startup, in windows, etc.



My initial thought then (in March) was I had a defective GPU. I disassembled the block, reassembled it and for fun, put it back in (straight into my motherboard). Oddly enough I experienced no more issues! I thought I was just dumb and didn't make some good connections even though I repeatedly checked.





Well, I've now finished re-doing the GPU cooling again. Once again I'm running into this issue. This time I thought "maybe it's the PCIE extender!" so I ordered a new one. The first one didn't fit into the mount because I ordered the wrong one. The next one did. All seemed good at first....except again, performance was awful. Just terrible. Ran Unigine Superposition and was getting sub 20 FPS on 1080p Medium.



Sure enough - I tried an actual game and immediately it began happening again.





So I'm lost here. I truly don't know what else to do.





Here's what I've tried so far:



  • DDU + reinstall (although it doesn't seem to be software, it happens during BIOS).
  • Replaced the PCIE extender.
  • Removed my M.2 + SATA cables to verify nothing is causing issues there. GPU-Z shows x16 3.0 regardless.
  • Loaded defaults in BIOS
  • Set PCIE to Gen3

Something I noticed is that for my PCIE slot (I'm in the x16 slot) - it's telling me that it's x16 3.0 @ x16 1.0 which seems weird?





Here is multiple HWInfo logs: https://drive.google.com/open?id=1p-U0wzKqbESX-z8KL9LFIEp_z36n8vgA

As soon as the display cuts out I reboot the computer by holding in the button but you can see the PCIE Link Speed drops to 0, and D3D memory drops.



I really don't know what the cause is or what the solution would be so I'm hoping someone else might. I have several more PCIE extenders en route (ordered just in case one didn't fit my mount) but I can't imagine two aren't working properly...



Thank you
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS