[SOLVED] Win7 shuts off randomly, 'Boot Disk Failure' upon restart

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0
Running Win7 64 bit, built this computer back in December, has worked flawlessly until now. Last few days - operates fine for an hour or so, then freezes, goes black, crashes and reboots itself, only to stop at the loading OS screen due to 'Boot Disk Failure' Happens regardless of what I am doing, or even if idle. Have updated windows, ran virus and malware scans.

GIGABYTE GA-Z68XP-UD4 LGA 1155 (it was slightly bent on the end with the USB connectors and headphone jacks, but installed fine)
GIGABYTE GV-R697OC-2GD Radeon HD 6970
Antec EarthWatts Series EA-750 Green 750W
Intel Core i5-2500K Sandy Bridge 3.3GHz
64 GB SSD
8 gigs Ram

All Critical errors are event 41, Kernal Power - but I'm sure thats from me hardbooting on the disk failure.

Is it the Mobo?
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0

I'm going to try and reinstall now.

The thing that bothers me is the fact that upon automatic restart, it says 'boot disk failure'

Hopefully it's the hard drive, either software or hardware because those are both easy fixes for me.

I ran chkdsk and it turned up nothing, ran on both settings.

http://www.tomshardware.com/forum/29255-63-windows-restarts-itself-disk-boot-failure

It sounds like I have the same problem this guy had - except I pulled the mobo, and found no broken capacitors that I could see, also once it ran for 12 hours and just the toolbar disappeared.

Anyways, reformating and installing. Will let you guys know what's up.
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0
Ok, reinstalled Windows - was in the process of updating when it blue screened:
Stop: 0x000000F4 (0x0000000000000003, 0xFFFFFA8008EC0B30, 0XFFFFFA8008EC0E10, 0XFFFFF80002FDDDB0)

Hard Drive or motherboard failure?
 

djscribbles

Honorable
Apr 6, 2012
1,212
0
11,460
61
When I had an SSD fail, it behaved the same way as the OP described.

Sometimes it works, sometimes it doesn't detect at startup, sometimes it crashes hard. I would try some firmware and troubleshooting stuff with your SSD.
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0


I'm this close to getting another SSD from bestbuy and installing it. Problem I have currently with updating the first one's firmware - don't have another drive to boot from.

It ALWAYS crashes, starts a reboot, and says 'Boot Disk Failure'

I hope it's just the SSD because that is a cheap and easy fix.

Also one time on restart the bios screen just sat there for a good two minutes before I hit a key for Post Screen and then it booted the OS after listing the post screen.

Stats: Online time 7 months - Boots 143

Another blue screen, Stop: 0xa0000001
 
try seating the cables at the SSD and at the MB. try plugging the data cable into another slot on the MB.

go into the BIOS and disable the floppy drive and also remove from the boot order menu. ( no 3rd boot device ) 1.HD 2.DVD 3.disable 4.boot to other device.


AHCI was enabled in BIOS before installing opsys ?
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0



I'm going to go ahead and try this. No floppy boot, and I have mixed the boot drive order up a bit, it was HD, CDRom, disabled
Now it's CD Rom disabled.

Only thing is plugging in my new sata cable is going to be a bitch with my videocard in the way :(
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0
Rgr, will do. Swapped out the sata cable, and changed the port, moved it over one. Reseated the Videocard, and the ram. Current status - up, hasn't crashed yet in 10 minutes of operation, will advise and change boot pattern.
 

bobotiti

Honorable
Aug 27, 2012
8
0
10,510
0

In my opinion,it's due to the SSD storage controller issue.Go to the SSD manufacturer and check for new firmware updates.Hope this help you.
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0

It's still crashing, I'm going to go buy a new hard drive and hope that fixes it.
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0

Doubt this is the issue - it worked for 8 months fine.
 

nor3aga

Honorable
Aug 29, 2012
12
0
10,510
0
PROBLEM SOLVED!

Replaced the hard drive with a new drive - computer is now stable and fixed - uptime ~ten hours.

Thank you all for your help, I was about to purchase a new motherboard, and this was a cheaper, more effective fix.

Important things to note:

Nothing about the hard drive was corrupted, bad, or failing any software checks. There is something wrong with the hardware, faulty capacitor or IC that was causing the boot disk failure, but when turned off, resetting itself.

price_th suggested software that checked the hard drive, and it passed this test, it passed chkdsk too.
 

Similar threads


TRENDING THREADS