Lordjas1231

Reputable
Jul 13, 2014
96
1
4,640
1
So this problem only applies to some games such as DC universe Online,Sekiro,Borderlands 2 so far. But the weird thing is that all other games such as for example Resident Evil 2,Injustice2,etc all works perfectly fine. I've tried to go wired and for sekiro and DCUO and it still doesn't work.

I've tried a number of things
1.Tried to check and uncheck the Steam big picture Controller configuration Support and it still doesn't work
2.Tried to Disable and Forced on the Steam input and doesn't work
3.Uninstalled a lot of unnessary programs such as like controller tester apps,Xbox accessories,etc and still doesnt' work.
4.Tried to Manually go into Device manager and uninstalled and reinstalled both wired and wireless drivers and still doesn't work
5.Tried to update both wired and wireless drivers and it was already up to date.
6.Heard on Steam forums that Nvidia Experience may be interfering or something and it worked for that person,so uninstalled that and still doesn't work for me.
7.Disconnected both my keyboard and mouse and it still doesn't work.

These are the things i've tried and i still currently cannot use my controller for those game above (sekiro,DCUO,etc) and i have no idea what is the cause and i don't know how to fix it. But i did try Sekiro outside of steam (figure it out) and i can confirm that steam is not at fault here since it didn't work as well outside of steam.

So i believe perhaps it's something within my PC that's causing this problem,i'm guessing it's more likely a third party software that's jamming or interfering perhaps. Last week everything was working fine even for those games above and it's just all of a sudden out of nowhere my controllers stopped working for them.
 
Reactions: andrew0312

Similar threads


ASK THE COMMUNITY

TRENDING THREADS