[SOLVED] Something wrong with my internet

Feb 6, 2020
2
0
10
0
My wifi have been constantly stop receiving internet like every 5 or so seconds and it lasted for about 1 second or so, i figured it was my wifi adapter problem so i went ahead and find a replacement. But after replacing it it worsened, the problem lasted for about 3 or so second causing me a head ache please help :(
Wifi connection on my other devices like phone and pads are fine. I had my drivers updated to the latest one too.

here is the graph for the network
View: https://imgur.com/a/ZtNDPL5
 
Last edited:

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
Try updating you WiFi drivers. First remove the drivers from device manager and then download latest ones and install it. If it is a Intel WiFi then try using the Intel update tool in this link,

https://www.intel.com/content/www/us/en/support/detect.html

My wifi have been constantly stop receiving internet like every 5 or so seconds and it lasted for about 1 second or so, i figured it was my wifi adapter problem so i went ahead and find a replacement. But after replacing it it worsened, the problem lasted for about 3 or so second causing me a head ache please help :(
Wifi connection on my other devices like phone and pads are fine.

here is the graph for the network
View: https://imgur.com/a/ZtNDPL5
 

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
Try updating you WiFi drivers. First remove the drivers from device manager and then download latest ones and install it. If it is a Intel WiFi then try using the Intel update tool in this link,

https://www.intel.com/content/www/us/en/support/detect.html

My wifi have been constantly stop receiving internet like every 5 or so seconds and it lasted for about 1 second or so, i figured it was my wifi adapter problem so i went ahead and find a replacement. But after replacing it it worsened, the problem lasted for about 3 or so second causing me a head ache please help :(
Wifi connection on my other devices like phone and pads are fine.

here is the graph for the network
View: https://imgur.com/a/ZtNDPL5
 

thomas123321

Distinguished
Apr 28, 2013
671
12
19,165
56
Oh my it worked! Thanks for your help!
May i have some intel why reinstalling the driver fixed it?
It depends actually ,some files may have got corrupted with windows updates , or it can be because you were running on old WiFi drivers which is not very compatible with the version of Windows you have. Many possibilities. Good to hear that it's fixed cheers 😄
 

ASK THE COMMUNITY

TRENDING THREADS