Sony Upgrade Win7 disk will not load from xp? Where is the "iso" file? Trying to mount and load from usb...

windowsblows

Honorable
Mar 23, 2013
2
0
10,510
0
First off here is my system specs...

Asus MB M4A78LT-M
AMD Athlon II 255 Regor 64nm(running in 45nm from this mb)
Mushkin 4GB DDR3 1600mhz
Main HDD- 500GB Caviar Blue(running xp/ubuntu 10.10)
HDD I'm trying to fix-Toshiba 160GB (sony windows 7 from sony viao laptop hangs at win7 load screen)
Storage HDD-Maxtor 200GB POS IDE
Also have a 16GB Mushkin USB Flash Drive Hooked up

Ok. So one day my sony laptop with win7(toshiba hdd above) all of a sudden did a black screen, no cursor nothing while i was watching a youtube video(sound was still audible). Turned off, turned on, would not start cpu fan and seems like the MB might be toast???

Anyways, thought i'd try and save the hdd and reinstall in the laptop. So I hooked up the hdd to my desktop, did a chkdsk, repaired fine, but will still not boot. Hangs on win7 spinning balls screen, then restarts. Tried recovering it using my upgrade only sony win7 dvd, but it does not do anything.

So, I'm trying to load the iso file from the dvd to a usb and go from there, but there is no "iso" file on the dvd, if you understand what I mean. I'm using Rufus to mount the iso, but it will not do it without an actual "iso" file. Do i just need to rename the files from the entire dvd to .iso?

Sorry my post is kinda all over the place. Thank you kind folks. Linux FTW