[SOLVED] Sony Vaio Ultrabook shuts down after a few minutes

Oct 3, 2022
1
0
10
0
2013 Sony Vaio Ultrabook SVP13215PLS came with Win 8, upgraded to 8.1 and now to Win 10 Pro. System boots and works for a few minutes then shuts down. Won't stay on long enough to fully download and install Win10 updates. 8 meg RAM. No sound from fan so it may not be working. Running BIOS R1045V7. No problem restarting and running every time. Just shuts down after about 5 minutes and seems to have trouble updating Windows while its on.
 

Darkbreeze

Retired Mod
If there is no sound from the fan, at any time, even when you first start the unit up, and it is shutting down after a few minutes, then it is almost without question due to either the fan needs to be replaced or there is a problem with the fan controller or a sensor on the motherboard, and the only way to really determine which it is is to replace the fan or at least remove and test it. Probably takes about 4-5 minutes for the heatsink on the CPU to fully saturate and CPU temp to reach thermal trip.
 

Darkbreeze

Retired Mod
If there is no sound from the fan, at any time, even when you first start the unit up, and it is shutting down after a few minutes, then it is almost without question due to either the fan needs to be replaced or there is a problem with the fan controller or a sensor on the motherboard, and the only way to really determine which it is is to replace the fan or at least remove and test it. Probably takes about 4-5 minutes for the heatsink on the CPU to fully saturate and CPU temp to reach thermal trip.
 

ASK THE COMMUNITY

TRENDING THREADS