Question Sony Wh-1000xm3 Headphones sound horrible when plugged into pc

May 8, 2020
2
0
10
0
For some reason, whenever I plug my new Sony Wh-1000xm3 headphones into my computer, they sound horrible. Through bluetooth they sound great, but since I use them for gaming, that does not work well. When I plug them into a different computer, they sound great. I've tried updating sound drivers and many other things like different cords and ports, but none of these have fixed the problem. Anyone know a possible solution?
 

hang-the-9

Titan
Moderator
What is wrong with them on bluetooth for gaming? Sound quality should be close to the same. Did you try that?

Also what exactly sounds bad with them? If you narrowed it down to your specific sound card, maybe try another one if you already looked over some other options in the settings like making sure the sound quality is at a good bitrate and Hz settings.
 
May 8, 2020
2
0
10
0
What is wrong with them on bluetooth for gaming? Sound quality should be close to the same. Did you try that?

Also what exactly sounds bad with them? If you narrowed it down to your specific sound card, maybe try another one if you already looked over some other options in the settings like making sure the sound quality is at a good bitrate and Hz settings.
The problem with Bluetooth, is that there is a delay which really makes gaming, especially shooters, very difficult and much less fun. They sound muffled and really flat and balanced. All the sound settings were set to make them at their best quality.
 
May 13, 2020
1
0
10
0
Bro, I have the XM3 as well you gotta plug them but turn them ON. They are designed to be ON even when plugged in.....if I turn them OFF they sound horrible as you say
 

ASK THE COMMUNITY