Sound Audio Problems

James

Distinguished
Dec 31, 2007
1,388
0
19,280
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello

I just upgraded from Windows 98 to Windows Xp Pro.
Everything works fine, except there is no sound! I spent
hours looking around and i believe i have narrowed it
down to one file: CM18330/C3D Audio Adapter. I dont have
the disk for this, and i have tried putting in the Xp
disk. That doesnt work either. Why doesnt the sound work.
Does anyone have any suggestions? :)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Get drivers from sound card manufacturer or from mobo manufacturer if it is
an integrated sound card.

"Or, you can try these drivers here:
http://members.driverguide.com/driver/detail.php?driverid=131296

User: driver1
Pass: all
Same for everyone :)" link from Nathan M.

r.


"James" wrote:

>
> Hello
>
> I just upgraded from Windows 98 to Windows Xp Pro.
> Everything works fine, except there is no sound! I spent
> hours looking around and i believe i have narrowed it
> down to one file: CM18330/C3D Audio Adapter. I dont have
> the disk for this, and i have tried putting in the Xp
> disk. That doesnt work either. Why doesnt the sound work.
> Does anyone have any suggestions? :)
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello

Go to creativelabs.com and look for your drivers that support
your soundcard under XP

Alvin


James wrote:

> Hello
>
> I just upgraded from Windows 98 to Windows Xp Pro.
> Everything works fine, except there is no sound! I spent
> hours looking around and i believe i have narrowed it
> down to one file: CM18330/C3D Audio Adapter. I dont have
> the disk for this, and i have tried putting in the Xp
> disk. That doesnt work either. Why doesnt the sound work.
> Does anyone have any suggestions? :)
 

Similar threads


TRENDING THREADS