Question Sound blaster audio pci e microphone not working properly

kris_hm

Honorable
Feb 14, 2014
130
0
10,690
3
I have a razer man'o war wired headset. It has a 3.5mm jack on the end and when i plug this jack into the headphone jack the sound works fine just like it should but the microphone does not work. I have a splitter cable for my headset, this is the exact item i have:
https://www.amazon.com/Splitter-Gold-Plated-Separate-Microphone-Headphone/dp/B07FB9WC92/ref=sr_1_1_sspa?keywords=audio+mic+splitter&qid=1578509108&sr=8-1-spons&psc=1&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFIM0tKVjJJMTNXWFUmZW5jcnlwdGVkSWQ9QTA4OTQwMDc3S1JQOUJaVlgzS0MmZW5jcnlwdGVkQWRJZD1BMDk5MTU4NzNKSlJUNVJCNTZYODcmd2lkZ2V0TmFtZT1zcF9hdGYmYWN0aW9uPWNsaWNrUmVkaXJlY3QmZG9Ob3RMb2dDbGljaz10cnVl

This i thought splits the audio and microphone connections so i can use them both on my pc. I have plugged the microphone jack into every jack on my sound card and not a single one of them makes the mic show up in the sound control panel. However, there is a microphone icon or image on my sound card right next to the blue jack and when i plug that in a device shows up but it shows up as (line in) and then theres nothing. I do not know how to resolve this.
I also tried plugging the headset into the front panel on my pc and using the onboard audio and wouldnt you know, it works fine that way. Both my audio and microphone on this headset work simutaneously with the splitter cable i bought if i have it plugged into the onboard audio.
But its more convenient for me to use the sound card the way i have everything setup, plus why do i have this sound card if im not using it?
I have also tried uninstalling the sound card drivers and i also checked (delete driver) and then i used DRP to reinstall and update my other drivers while i was at it. This did not resolve the issue. Even plugging the microphone into every jack on the card does not make it appear in the sound control panel. The only time it even shows a device connected is when i plug it into the one jack that detects it as (line in). Card works fine otherwise, i have audio coming into my headset and this card also has an optical out which i use as well, and it works perfectly. Just cant seem to figure out the microphone thing.
Any ideas on what else i can do?
 

ASK THE COMMUNITY

TRENDING THREADS