sound goes off and taskbar sound icon dissappears

murali

Distinguished
Sep 24, 2004
5
0
18,510
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

my laptop is running windows xp home edition. it's packardbell, i bought it
recently and updated service pack 2. since then it plays music for couple of
minutes and sound goes off along with the volume icon on the taskbar. i tried
control panel - sounds - show icon taskbar, but it doesn't work until i
restart the comupter. i don't understand what could be wrong.. hardware or
software. if it's hardware then the sound icon doesnt' disappear all of a
sudden with out an error message. can anyone help. thanks in advance
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Did you say you get an error message? If you do or did, tell us more
details on that. Also check the device manager for any yellow question
marks next to any of the devices. To get there right click on My
Computer click properties. Click the hardware tab then click the
device manager.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

murali wrote:
> my laptop is running windows xp home edition. it's packardbell, i bought it
> recently and updated service pack 2. since then it plays music for couple of
> minutes and sound goes off along with the volume icon on the taskbar. i tried
> control panel - sounds - show icon taskbar, but it doesn't work until i
> restart the comupter. i don't understand what could be wrong.. hardware or
> software. if it's hardware then the sound icon doesnt' disappear all of a
> sudden with out an error message. can anyone help. thanks in advance


Try removing and reinstalling the device drivers for the audio
controller (sound card).


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH