Question sound no longer working

ttower2020

Prominent
Nov 5, 2018
55
6
545
1
I have been using the same PC for over a year, and have got a new headset a few months ago. Nothing new to mess with my settings.

Onto the issue. I have a USB headset, and a set of speakers that plug in to the 3.5mm Jack on the back of my case. I like this setup because I can switch between devices from the taskbar. However, I just recently went to use my speakers after a while of not using them, and they wont work. The sound from my USB headset is fine, but nothing plays from the AUX jack any more. I have a pair of aux headphones that I tried, and they will not play when plugged in to my PC, either front or rear jack. I plugged the AUX cord for my speakers into my phone, and they worked. The issue is no sound output at the jacks. I have looked through the settings, and did some basics, such as making sure the device is enabled, and resetting sound enhancements, none of which helped. I went to my motherboard manufacturers website and redownloaded the Realtek audio drivers, which also did nothing. At this point, I do not know what to do next. Any advice?

Edit - I just remembered something. I installed a new piece of software temporarily and deleted it. I wanted to test the voltage of my wall outlets, so I borrowed a voltage tester from my dad, and needed to install the software to read the saved data. It was a Fluke voltage reader, and the software was called Power Control (something) if I remember correctly. It was an old program and device. The software had a dated design and only came on a CD. I do not know if this could have caused an issue, or how to check. I no longer have the disk or the device, and do not know if I could get it back again.
 
Last edited:

ASK THE COMMUNITY