Question sound not working after being plugged out

pcisdyinghelp

Prominent
Jun 19, 2021
6
1
515
0
i plugged out my speaker and then plugged it back in and all the sound stopped
is it possible i short circuited or fried something ?

i updated all my drivers etc and theres still no sound
i checked the sound systems, sound settings etc, everything is default and the green bar shows sound is playing

my speakers are plugged in the line in (green) jack in the back of the case, and i tried plugging in headphones there to listen to sound but there still is no sound

in the sound settings, master volume, it says its playing but theres no audio

there is slight static coming from the speakers

pictures in case im doing anything wrong
i plugged in speakers but it doesnt show it as plugged in

motherboard light also shows green









specs:
AMD ryzen 7 3700x
geforce gtx 1650
B550-F ASUS ROG motherboard
16 gb ram
 
Last edited:
i plugged out my speaker and then plugged it back in and all the sound stopped
is it possible i short circuited or fried something ?

i updated all my drivers etc and theres still no sound
i checked the sound systems, sound settings etc, everything is default and the green bar shows sound is playing

my speakers are plugged in the line in (green) jack in the back of the case, and i tried plugging in headphones there to listen to sound but there still is no sound

in the sound settings, master volume, it says its playing but theres no audio

pls help

specs:
AMD ryzen 7 3700x
geforce gtx 1650
B550-F ASUS ROG motherboard
16 gb ram
Is there any other audio device plugged into the front windows 10 and 11 are a pain in the back side when it come to the audio players if you have more then one device plugged in you have to select the master port
 
i plugged out my speaker and then plugged it back in and all the sound stopped
is it possible i short circuited or fried something ?

i updated all my drivers etc and theres still no sound
i checked the sound systems, sound settings etc, everything is default and the green bar shows sound is playing

my speakers are plugged in the line in (green) jack in the back of the case, and i tried plugging in headphones there to listen to sound but there still is no sound

in the sound settings, master volume, it says its playing but theres no audio

there is slight static coming from the speakers

pictures in case im doing anything wrong
i plugged in speakers but it doesnt show it as plugged in

motherboard light also shows green









specs:
AMD ryzen 7 3700x
geforce gtx 1650
B550-F ASUS ROG motherboard
16 gb ram
Which kind of speakers, Digital (SPDIF/Optical) USB or Analog 3.5mm, front or back ?
If they are analog you have to enable Speakers as default output.
 
Last edited:
Reactions: white.a.drew

pcisdyinghelp

Prominent
Jun 19, 2021
6
1
515
0

ASK THE COMMUNITY