Sound not working from pc to LCD tv with HDMI

derty583

Distinguished
Jun 14, 2011
33
0
18,530
I have just bought a new pc . company preinstalled it.

-Antec EA650 PSU
-Asus HD6950 DIRECTCU II 2GB DDR5 GPU
-INTEL CORE I5 2500K CPU
-GSKILL RIPJAWS X 8 GB RAM
-WESTERN DIGITAL 500GB BLACK 3.5" HDD
- Logitech G510 Gaming Keyboard
- Logitech MX518 Mouse
-TP-LINK TL-WN781N 1
NETWORK CARD -Via PCIE SLOT
-ASUS P8P67 PRO Motherboard
-COOLERMASTER STORM ENFORCER Case


-The sound isn't working. I have plugged the hdmi cable from my lcd tv screen into the provided dvi - hdmi adapter which
goes into the dvi slot on the graphics card and there is no sound? I have looked in control panels sound options ,it is just on the default.
I have installed ati catalyst with the hdmi sound driver , but it wont let me enable the ati hdmi driver on sound options .please help i know you must hear this
question alot
 

derty583

Distinguished
Jun 14, 2011
33
0
18,530

There is no hdmi port on the motherboard or graphics card ..So i used the hdmi -dvi adapter which i plugged into the dvi port .I am not sure if i am missing something here , like do i need another cable or something for the audio . im not sure :fou:
 

jeremy1183

Distinguished
Apr 29, 2011
433
0
18,810
I dont know much about it...hopefully somebody else will chime in on this...but i think the SPDIF cable or whatever its called can carry audio. Some of the newer cards have them built it in them next to the power cable plug ins....and i believe all new hdtv's have the inputs also....like i said i dont know much about them or pay very much attention to them.