Sound reduced when in skype call

guymarshall

Reputable
Jan 25, 2015
542
3
4,995
4
When I join a skype call, GTA V always goes extremely quiet, so I either increase the volume of my pc so gta is audible and skype deafens me, or I increase gta's volume and still can't hear it. Is there any way to keep gta's volume the same when in a skype call?
 

pasow

Honorable
Nov 15, 2012
474
0
11,160
122
in Windows Sound settings there's a Communications tab that by default will lower the volume of other applications when it detects a communication application is running. just set that to "do nothing" and that should fix it.

Control Panel\All Control Panel Items\Sound
 

davewolfgang

Distinguished
Aug 30, 2010
451
0
18,810
17
This is a setting in Skype - that lowers all the "other" sounds by default. In Skype Options/Preferences > Audio there should be a check box for enabling or disabling lowering other sounds when a "call" starts.
 

guymarshall

Reputable
Jan 25, 2015
542
3
4,995
4


I have just checked and there is no option in the audio section, isn't it controlled in gta?
 

pasow

Honorable
Nov 15, 2012
474
0
11,160
122
in Windows Sound settings there's a Communications tab that by default will lower the volume of other applications when it detects a communication application is running. just set that to "do nothing" and that should fix it.

Control Panel\All Control Panel Items\Sound
 

davewolfgang

Distinguished
Aug 30, 2010
451
0
18,810
17


Like I said, I will have to check when I get home (don't have skype installed at work) - but when at home and I make skype calls it does the same thing on my computer (but I want it to do it so I left it alone) - and last I remember it was a setting IN Skype. (been using Skype for years and it's always been a Skype settings option)

Now - since MS bought skype and skype "comes with" 10 - they may have moved the setting to the Windows Sounds controls as the other poster said.
 

ASK THE COMMUNITY