sound

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did you go to Control Panel>Sound and Audio Devices>Sound and look in
there. See if any Mute boxes
are checked. Select Advanced and make sure all the sliders are way up.
"von" <anonymous@discussions.microsoft.com> wrote in message
news:2087b01c4593f$7fa1fa30$a401280a@phx.gbl...
> i have lost the sound on my com. i haved tryed all i know
> to do
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

i have done all of that and still no sound
>-----Original Message-----von
>Did you go to Control Panel>Sound and Audio
Devices>Sound and look in
>there. See if any Mute boxes
> are checked. Select Advanced and make sure all the
sliders are way up.
>"von" <anonymous@discussions.microsoft.com> wrote in
message
>news:2087b01c4593f$7fa1fa30$a401280a@phx.gbl...
>> i have lost the sound on my com. i haved tryed all i
know
>> to do
>
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

--
Nottingham Gate 2001


"von" wrote:

> i have lost the sound on my com. i haved tryed all i know
> to do
>
 

Von

Distinguished
Jun 23, 2004
46
0
18,530
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

tell me what good it done to repost what i had already
posted ? i need to know what to do von
>-----Original Message-----
>
>--
>Nottingham Gate 2001
>
>
>"von" wrote:
>
>> i have lost the sound on my com. i haved tryed all i
know
>> to do
>>
>.
>
 
Thread starter Similar threads Forum Replies Date
S Windows XP 2

Similar threads


TRENDING THREADS