[SOLVED] Soundblaster ZxR: Sound randomly cuts out and only produces buzzing / hissing / static noise. Please help!

helppls101

Honorable
Jul 5, 2015
13
0
10,510
0
Hi there,
So as the title says, my Soundblaster ZxR sound card has been acting up in the last few months. The sound randomly cuts out all sound and only makes a buzzing / hissing / static noise. This lasts until I restart the computer. My computer only has normal sound for about an hour or 2 until this happens, where I have to restart my PC again to get it to work. Sometimes it only lasts about 5 minutes before needing a restart.

I have a 4k TV connected by HDMI to my PC, and the sound never cuts out and produces the noise on there, so I am 100% sure it this is a sound card issue.
I have tried reinstalling the drivers, unplugging and replugging the sound card itself, removing unnesercary power components to the extension socket (printer, ps5) and nothing has helped.

Could anyone please help me with this issue?
Thank you so much :)
 

Ralston18

Titan
Moderator
One possibility is that the problem is heat related. Once the sound card warms up some component on it falters.

If possible try the ZxR sound card in another known working computer.

Try another known working sound card in your computer.

Determine if the sound problem follows the sound card or stays with your computer.
 

Ralston18

Titan
Moderator
One possibility is that the problem is heat related. Once the sound card warms up some component on it falters.

If possible try the ZxR sound card in another known working computer.

Try another known working sound card in your computer.

Determine if the sound problem follows the sound card or stays with your computer.
 

ASK THE COMMUNITY