SP2 broke drive H:

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Installing SP2 caused drive H: to no longer function.
Prior to installing the service pack, H: was
automatically assigned to removable storage devices and
worked fine. Now when I connect these same devices, H:
is assigned but does not appear in Explorer. If I
manually assign the removable device to another drive
letter, it appears in Explorer and works fine. What does
SP2 do to drive mappings? Is there any way to fix the
corruption to this drive? Thanks.
 

bar

Distinguished
Apr 10, 2004
1,144
0
19,280
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

What is the hardware?

CD / DVD / Floppy / USB Memory Device / ZIP....... you tell us and we may
have some ideas as a starting point.

"Steve Henry" wrote:

> Installing SP2 caused drive H: to no longer function.
> Prior to installing the service pack, H: was
> automatically assigned to removable storage devices and
> worked fine. Now when I connect these same devices, H:
> is assigned but does not appear in Explorer. If I
> manually assign the removable device to another drive
> letter, it appears in Explorer and works fine. What does
> SP2 do to drive mappings? Is there any way to fix the
> corruption to this drive? Thanks.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Have you used TweakUI to change appearance of drive labels?
This happened to me when I did so.
--PA

"Steve Henry" <anonymous@discussions.microsoft.com> wrote in message news:33f301c4ae29$1db3c7b0$a601280a@phx.gbl...
> Installing SP2 caused drive H: to no longer function.
> Prior to installing the service pack, H: was
> automatically assigned to removable storage devices and
> worked fine. Now when I connect these same devices, H:
> is assigned but does not appear in Explorer. If I
> manually assign the removable device to another drive
> letter, it appears in Explorer and works fine. What does
> SP2 do to drive mappings? Is there any way to fix the
> corruption to this drive? Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Thanks for replying. I am having problems with both a
digital camera and USB memory device.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Nope, haven't touched the Tweakui drive settings.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Nope, haven't touched the Tweakui drive settings.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Nope, haven't touched the Tweakui drive settings.