SP2 Slow performance help.

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Upgraded to sp2 a cpl of weeks ago and machine is slow!! 640mb ram, 2.6 ghz
pentium, 80g hard, radeon 9600 128m. Did the adware thing, virus scans,
chkdsk, defrag and still operates way below it did prior to sp2. Start up is
fine but switching between programs, (including internet) and reading/opening
directories on the hard drive takes a very long time. Also if I go to control
panel; add/remove programs, only programs that start with 'A' display?!!?!?
Task manager shows a program called 'mscat.exe' that is consuming much more
than anything else. Bout' 69,000k. Any idea what that is? Can't find it on
the other 2 machines I use. Thanx in advance for any
tips/comments/suggestions.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Winsum38" wrote:

> Upgraded to sp2 a cpl of weeks ago and machine is slow!! 640mb ram, 2.6 ghz
> pentium, 80g hard, radeon 9600 128m. Did the adware thing, virus scans,
> chkdsk, defrag and still operates way below it did prior to sp2. Start up is
> fine but switching between programs, (including internet) and reading/opening
> directories on the hard drive takes a very long time. Also if I go to control
> panel; add/remove programs, only programs that start with 'A' display?!!?!?
> Task manager shows a program called 'mscat.exe' that is consuming much more
> than anything else. Bout' 69,000k. Any idea what that is? Can't find it on
> the other 2 machines I use. Thanx in advance for any
> tips/comments/suggestions.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Disregard this help request. For whatever reason, still don't have a clue, it
started performing better than it ever has last night. So I think I'm good to
go for a while.

"veryhappy" wrote:

>
>
> "Winsum38" wrote:
>
> > Upgraded to sp2 a cpl of weeks ago and machine is slow!! 640mb ram, 2.6 ghz
> > pentium, 80g hard, radeon 9600 128m. Did the adware thing, virus scans,
> > chkdsk, defrag and still operates way below it did prior to sp2. Start up is
> > fine but switching between programs, (including internet) and reading/opening
> > directories on the hard drive takes a very long time. Also if I go to control
> > panel; add/remove programs, only programs that start with 'A' display?!!?!?
> > Task manager shows a program called 'mscat.exe' that is consuming much more
> > than anything else. Bout' 69,000k. Any idea what that is? Can't find it on
> > the other 2 machines I use. Thanx in advance for any
> > tips/comments/suggestions.