sp2 win firewall

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

recently installed sp2
as I already have zone alarm, I turned off the windows firewall

.... or at least I thought I did

then I was unable to get a program update for other (tax related) software
that I depend on
and after calling tech support for all of these vendors, I find out that
they all use ftp to download

so I went back into windows security and find that the firewall is back on

so I turn it off again - and then I have no trouble downloading a program
update
.... until the next time I reboot my computer

apparently each and every time the computer is rebooted windows firewall
turns itself back on

for some reason (I have no clue as to why) each time I turn the microsoft
firewall off, the green light still shows as on in the main security
screen - wondering if this is somehow related to it auto-rejuvinating itself
when the computer gets rebooted

so, how do I get the windows firewall to stay off???????

--
<<< Benjamin Yazersky CPA [NJ & NY] >>>
 

Unknown

Distinguished
Aug 8, 2002
341
0
18,780
0
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

That is a Zone Alarm problem, not SP2.
"Benjamin Yazersky CPA" <BYaz55DoNotHitReply@netscape.net> wrote in message
news:eZ$jD9huEHA.1292@TK2MSFTNGP10.phx.gbl...
>
> recently installed sp2
> as I already have zone alarm, I turned off the windows firewall
>
> ... or at least I thought I did
>
> then I was unable to get a program update for other (tax related) software
> that I depend on
> and after calling tech support for all of these vendors, I find out that
> they all use ftp to download
>
> so I went back into windows security and find that the firewall is back on
>
> so I turn it off again - and then I have no trouble downloading a program
> update
> ... until the next time I reboot my computer
>
> apparently each and every time the computer is rebooted windows firewall
> turns itself back on
>
> for some reason (I have no clue as to why) each time I turn the microsoft
> firewall off, the green light still shows as on in the main security
> screen - wondering if this is somehow related to it auto-rejuvinating itself
> when the computer gets rebooted
>
> so, how do I get the windows firewall to stay off???????
>
> --
> <<< Benjamin Yazersky CPA [NJ & NY] >>>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

He wasn't asking about Zone Alarm. His problem was that
he can't keep SP2 Firewall in the OFF position. My
problem also. No matter what you do, each time you boot
up, it's back ON. Of course, Microsoft is of no help.

>-----Original Message-----
>That is a Zone Alarm problem, not SP2.
>"Benjamin Yazersky CPA"
<BYaz55DoNotHitReply@netscape.net> wrote in message
>news:eZ$jD9huEHA.1292@TK2MSFTNGP10.phx.gbl...
>>
>> recently installed sp2
>> as I already have zone alarm, I turned off the windows
firewall
>>
>> ... or at least I thought I did
>>
>> then I was unable to get a program update for other
(tax related) software
>> that I depend on
>> and after calling tech support for all of these
vendors, I find out that
>> they all use ftp to download
>>
>> so I went back into windows security and find that the
firewall is back on
>>
>> so I turn it off again - and then I have no trouble
downloading a program
>> update
>> ... until the next time I reboot my computer
>>
>> apparently each and every time the computer is
rebooted windows firewall
>> turns itself back on
>>
>> for some reason (I have no clue as to why) each time I
turn the microsoft
>> firewall off, the green light still shows as on in the
main security
>> screen - wondering if this is somehow related to it
auto-rejuvinating itself
>> when the computer gets rebooted
>>
>> so, how do I get the windows firewall to stay
off???????
>>
>> --
>> <<< Benjamin Yazersky CPA [NJ & NY] >>>
>>
>>
>>
>
>.
>
 

Unknown

Distinguished
Aug 8, 2002
341
0
18,780
0
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Delete Zone Alarm. Then test. If OK re-install Zone Alarm if you wish..
<anonymous@discussions.microsoft.com> wrote in message
news:035901c4baa2$4972dff0$a401280a@phx.gbl...
> He wasn't asking about Zone Alarm. His problem was that
> he can't keep SP2 Firewall in the OFF position. My
> problem also. No matter what you do, each time you boot
> up, it's back ON. Of course, Microsoft is of no help.
>
>>-----Original Message-----
>>That is a Zone Alarm problem, not SP2.
>>"Benjamin Yazersky CPA"
> <BYaz55DoNotHitReply@netscape.net> wrote in message
>>news:eZ$jD9huEHA.1292@TK2MSFTNGP10.phx.gbl...
>>>
>>> recently installed sp2
>>> as I already have zone alarm, I turned off the windows
> firewall
>>>
>>> ... or at least I thought I did
>>>
>>> then I was unable to get a program update for other
> (tax related) software
>>> that I depend on
>>> and after calling tech support for all of these
> vendors, I find out that
>>> they all use ftp to download
>>>
>>> so I went back into windows security and find that the
> firewall is back on
>>>
>>> so I turn it off again - and then I have no trouble
> downloading a program
>>> update
>>> ... until the next time I reboot my computer
>>>
>>> apparently each and every time the computer is
> rebooted windows firewall
>>> turns itself back on
>>>
>>> for some reason (I have no clue as to why) each time I
> turn the microsoft
>>> firewall off, the green light still shows as on in the
> main security
>>> screen - wondering if this is somehow related to it
> auto-rejuvinating itself
>>> when the computer gets rebooted
>>>
>>> so, how do I get the windows firewall to stay
> off???????
>>>
>>> --
>>> <<< Benjamin Yazersky CPA [NJ & NY] >>>
>>>
>>>
>>>
>>
>>.
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Start->Run "services.msc"
Find "Windows Firewall/Internet Connection Sharing (ICS)" and disable
it

Try that it should turn that lame FW off. Stick with zone alarm!!
 

ASK THE COMMUNITY

TRENDING THREADS