SP2 & Wireless Intellimouse Explorer for Bluetooth Issue

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've had an issue with Microsoft wireless mouse and keyboard since the
upgrade of SP2, on a IBM T40 laptop. (USB PLUG IN)

The bluetooth MS driver isn't functioning correctly.

I have upgraded the IntelliType/Point 5.2 Software.

That is I have completely unistalled all drivers keys from registry editor,
uninstalled software by "add/remove" rebooted and the system picked up
bluetooth but during install it came up with a driver error.

On completion a driver error was found in device manager. It was the IBM
intergrated bluetooth ii driver. (IBM is listed as supported in SP2) Now I
have this driver working however the Microsoft Driver isn't working (yellow
error sign)

Bluetooth device manager shows no devices and a search finds none. I have
"Allow Bluetooth devices to connect to this computer" checked...Discovery is
turned on..but no device is found..

It worked find under SP1...

Can someone please assist..
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

What BlueTooth dongle are you using for this or is it built into the
laptop? You may want to check with IBM for any relevant BlueTooth
driver updates. The Microsoft BT Stack will only install for supported
devices which doesn't cover all IBM BlueTooth dongles/card. That is
where I would check first ;)

-----
Nathan McNulty

TedL wrote:
> I've had an issue with Microsoft wireless mouse and keyboard since the
> upgrade of SP2, on a IBM T40 laptop. (USB PLUG IN)
>
> The bluetooth MS driver isn't functioning correctly.
>
> I have upgraded the IntelliType/Point 5.2 Software.
>
> That is I have completely unistalled all drivers keys from registry editor,
> uninstalled software by "add/remove" rebooted and the system picked up
> bluetooth but during install it came up with a driver error.
>
> On completion a driver error was found in device manager. It was the IBM
> intergrated bluetooth ii driver. (IBM is listed as supported in SP2) Now I
> have this driver working however the Microsoft Driver isn't working (yellow
> error sign)
>
> Bluetooth device manager shows no devices and a search finds none. I have
> "Allow Bluetooth devices to connect to this computer" checked...Discovery is
> turned on..but no device is found..
>
> It worked find under SP1...
>
> Can someone please assist..
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

The IBM T-40 has inbuilt Bluetooth but the Microsoft wireless keyboard comes
with a USB plug in and wireless holder (what ever it is called)

The IBM bluetooth uses a driver called Intergrated Bluetooth 11 and they say
it is compatible with SP2. The device manager says that this driver is
working correctly. I also got there driver and updated just to make sure.

However the Microsoft Bluetooth Driver has a yellow symbol and says that it
isnt working correctly.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

In that case, I would uninstall the drivers/software for the BlueTooth
card and BT mouse, reboot, install the latest drivers for the BT card,
reboot, then install the latest (5.2) software for the mouse.

BlueTooth is such a tricky technology right now. Sometimes it works
really well for me and other times not so much. It should get better as
time progresses, but it is still a new wireless standard that does not
have truly mature drivers yet.

-----
Nathan McNulty

TedL wrote:
> The IBM T-40 has inbuilt Bluetooth but the Microsoft wireless keyboard comes
> with a USB plug in and wireless holder (what ever it is called)
>
> The IBM bluetooth uses a driver called Intergrated Bluetooth 11 and they say
> it is compatible with SP2. The device manager says that this driver is
> working correctly. I also got there driver and updated just to make sure.
>
> However the Microsoft Bluetooth Driver has a yellow symbol and says that it
> isnt working correctly.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yes that's exactly what I did do. I uninstalled all the drivers, software and
reinstalled them.

Updated the MS BT software to 5.2 ungraded both IBM and MS Bluetooth drivers
again.

Still the MS driver isnt working.

I tried PNP installation of the drivers and it picked up the wireless IBM
internal Bluetooth card but during the installation it came up with a message
that the MS driver didnt install..

Surely a MS keyboard shouldnt be such an issue...?